Cant acess webinterface after upgrade to OpenWrt

Hi There.

I just installed openwrt on a new TPLink Archer c6 v.3 - the upgrade wend smooth renaming the firmware to factory.bin and using the original firmware to upgrade. The router seems to work but i cant access the webinterface, i can ping without any problem, and it also seems like the routers dhcp works. Any clues what I can try I did try as well as just

//CLAUS - Sweden.

Did you install a Snapshot version of the firmware?

If so, the web GUI is not included by default.

opkg update
opkg install luci

Thanks for the answer :slight_smile: yes it was a snapshot. So i guess i have to ssh into the device and install those packages :slight_smile:

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

It worked, now i can login.

By the way will the gui allow me to make settings not supported by the chipset ? - cause i can set e.g channel 112 but if I do so the wifi dont turn on. The original firmware only supports 36-48. But wifi scan can see all the networks on all channels 36-160.

did you chose the correct country code in your wifi settings ?

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.