Can't access SSH after installation on RT-AC51U

Hello, I am new to OpenWRT, so I would like some help

I have installed OpenWRT on my RT-AC51U and following all the newbie instructions, after installation and reboot I see no LEDs other than power, not blinking but a steady light, which means normal, I assume

I can't access SSH and so I can't install LuCI and so I can't really configure any Wi-Fi, also I have scanned with Nmap to find the device, however I can't find any signs of it, I am not really sure how to proceed

My best guess is that the old IP configuration made it inaccessible with the new firmware, but that is really grasping at straws, hopefully someone can shed some light on this, thanks.

EDIT: Ethernet works fine, however I am just so used to tinkering with the router settings that it bothers me that I suddenly cannot even touch it, I suppose.

Final Edit: Incompatible router and so firmware did nothing at all, after this discussion I just reflashed with original firmware and the router hadn't changed at all.

so it everything working, or not ?
What IP does your client get ?

If you installed 22.03, it should already have Luci.

Well that's the thing, it gets my ISP IP address but usually it should get a local IP right, like and gateway is usually, something just seems off to me

22.03, yep, that is correct, but I can't access it

Isolate the RT, connect only a client and the unit, one LAN cable, no WAN.

Ah, but the thing is it goes from a fiber pad on the wall to the router and then from the router to my computers, dumb it down for me hah?

Would it work to connect fiber to ethernet and ethernet to my computers? That's what I have done previously

temp so move it next to the computer ?

you don't want the fiber, that's what isolate means.

Ah so just connect computer and router? That's fine, but that doesn't work either

what doesn't work ?

you get no IP, or what ?

Yes it shows an ISP address, but I can't access that, can I set a static one?

Whenever I plug the fiber cable in it goes back to ISP address, well I assume because they have DHCP, but we don't like that, do we

I dunno if its relevant, but before OpenWRT flash the IP was to the gateway and IP was

not if you isolate it, as you've been ask to.

Do you have wifi and a wired connection to the ISPs device ?
In that case, temp disable the wifi on the client.

Only the fiber wire, which delivers internet to me, no wifi setup at the moment, since that is locked behind openwrt config at the moment

Dunno if this explains anything, but no valid IP configuration it looks like to me?
Screenshot 2022-09-08 084203

that's not an IP from your ISP, but a self assigned IP from Windows, when there's no DHCP available.

Yeah it had the ISP one but I did a release and renew, because I assume I don't want those ones

Tried to ssh and connect to the web interface as well

I assume you used when you flashed ?

That is correct, with the ASUS provided firmware application and renamed into factory.trx, right?

Perhaps we don't have to rename the firmware files anymore, but I assume that since the guide said so

should be.

let's try to go back a release, use the one in instead.

Alright, one second!

Just to confirm this one? Firmware Link

looks correct to me

After fresh flash still nothing, must be doing something wrong, somewhere

Now what concerns me more is that the firmware application, found the device, without a static IP, this is some mumbo jumbo man

Never used the tool, can't help you there ...

you could try the TFTP method described on that same wiki page.