Can't access OpenWrt default gateway after fresh install on Raspberry Pi

Hello, I downloaded the latest OpenWrt suitable for RPi 3 Model B:

Then burned it on a freshly formatted sd card (Tried Etcher and Win32DiskImager), put in the the RPi and booted up with only a network cable connected between my laptop and the RPi, wifi off on my laptop.

But I still can't access in the browser. It seems like the RPi doesn't want to let me connect to it. Tried with 2 brand new RPi but same thing happens, also tried with 2 sd cards.

Here's the ipconfig output on windows, notice there is no gateway:

I also tried connecting a screen to the RPi and a keyboard and here's the output when trying to restart the network service (Sorry for image quality, all I have is a mini projector in broad daylight, I can repost tonight):

I tried the network cable, it's working correctly, as I tried it to share my wifi internet connection through ethernet with another laptop yesterday and it worked. I don't understand what is wrong, can anyone help?



Execute "ifconfig" on the Raspberry Pi and post the results here, please.