Can't access Luci on EAP615 after reset

Hi there,
recently purchased a few EAP615Wall APs with the intention of putting OpenWRT on them and create a mesh. Flashing the first device succeeded, although with some hiccups. At some point I decided to change the standard IP from to (via Luci). Did the first installation of some packages, and wanted to add it to the network as an AP. I then remembered the good practice of using static leases on your main router, so I added the MAC and wanted to give it the IP (a bit different from what I changed it to earlier). Here the mess started: I couldn't access the AP anymore (via SSH or luci). After some fiddling, I decided I probably f'd up and used the reset button to start fresh.
Unfortunately, I still can't access the AP. The tricky part is, as it uses PoE for power, so there is always a PoE switch involved. Not sure if this complicates things or not, but basically I can't attach a ethernet cable and connect to ONLY the AP. I tried connecting to the PoE switch as well as one of the ethernet ports on the AP, but to no avail (I tried a bunch of different IPs even,,,
Long story short, looks like I bricked my device, was wondering if anyone had any ideas or pointers for me!
Installed OpenWRT version: openwrt-22.03.5-ramips-mt7621-tplink_eap615-wall-v1-squashfs-factory.bin

Very unlikely. Not impossible, but unlikely. There should be a way back from this.

If it is running OpenWRT and you factory-reset it, it will be configured by default with

You probably can... as long as doesn't conflict with anything else on the network. Be aware that OpenWRT runs a DHCP server by default, issuing IP addresses in the range. Depending on your existing setup, this might or might not introduce a conflict.

However, you did say that you'd connected successfully before. What steps did you take last time?

How long did you hold the reset button for?

Just looked up the device on TP-Link's website.

Looks like it has 3x downlinks and 1x uplink. I would expect the uplink to be the PoE supply... and also the WAN, with the downlinks being the LAN. If that's the case, then the uplink is (probably) configured to be a DHCP client and you ain't getting into the device that way. There's a firewall in your way.

Try connecting a computer to one of the three downlink ports and see how you get on.

Thanks for your (hopefull) replies!

Yes, good question. As stated in the first post, it went with some hiccups. I remember I had it hooked up to the PoE switch (obviously), but I can't quite remember if I had hooked up to one of the ethernet ports in the bottom, or if I connected it via the PoE in one of the other ports. Based on your last response, it will most likely be the latter. However, when I try that now I can't get access.

I held it about 10 seconds (read that somewhere), until the LED light started flashing very rapidly

tried this, no luck! However, I will try a more structured approach today. I will first try connecting via the one of the downlink ports. Should that fail again, once more via the PoE switch. I will report back!

1 Like

Success! I tried connecting directly to the AP via the ETH3 PoE out port and I could connect. I really thought I had tried this before as well, but apparently not (or there was someting else in the way). Anyway, thanks for taking the time to respond, I've marked your last response as being the solution :slight_smile:

1 Like

Excellent. Glad it's working!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.