Cannot replace lede firmware on partition[solved]

Followed instructions found in this thread How to go back to stock firmware on wrt1900acs v2 but accessing still sends me to the lede interface.
What happened in PuTTY:

root@LEDE:~# sysupgrade -F /tmp/FW_WRT1200AC_1.0.5.187766_prod.img
Image metadata not found
Image check 'fwtool_check_image' failed but --force given - will update anyway!
Saving config files...
killall: watchdog: no process killed
Sending TERM to remaining processes ... logd rpcd netifd odhcpd uhttpd ntpd dnsm                    asq ubusd askfirst
Sending KILL to remaining processes ... askfirst
Switching to ramdisk...
Performing system upgrade...
Upgrade completed
Rebooting system...
umount: can't unmount /dev/pts: Resource busy
umount: can't unmount /dev: Resource busy

There was an image that proved difficult to get away from, don't recall the exact commit level. What is on the other partition, if OEM, just use the power switch to get to that partition. If the same image as on the current partition, you may have to go forward, in order to go back to OEM.

This is covered in the WRT AC Series Wiki.

  • Any failed flash troubleshooting will need to be done via serial, which is also in the wiki

I continue to be amazed by the lack of utilization of the ToH for the WRT AC Series.

Please place all code, config, and log output within code boxes (three ways to do so)

Unfortunately I flashed the firmware on both partitions. As for going forward, I think I am on the current version on both partitions, the bottom of the gui says "Powered by LuCI lede-17.01 branch (git-17.290.79498-d3f0685) / LEDE Reboot 17.01.4 r3560-79f57e422d". If there is a version I could go flash back to that would solve this problem I'd love to know.

Edit: I reset to defaults and reflashed just be sure and that made it take, so I guess some setting or installation issue was blocking it

If your problem is solved, please consider marking this topic as [Solved].