Cannot perform first login to openwrt after install

I installed the image openwrt-18.06.1-ar71xx-generic-archer-c7-v4-squashfs-factory.bin on my TP-link archer c7 v4 router. The install seemed to go correctly. However after the install I am unable to log into the router to set the root password.
The router seems to be running openwrt. I am able to do the following.

  1. Connect ethernet cable to a lan port and ping Ping is working
  2. Using a browser and going to displays apache2 debian page. So it seems that apache2 is running on the router.
  3. Trying to telnet to give connection refused message.
  4. Trying to ssh to also give connection refused message on port 22.
  5. I connected the WAN port of the openWrt router to my working home router and I could see that it pulled a ip address from the home router.

I am hoping someone in this forum can help me.


The default IP for OpenWrt would be, please also clear your browser cache.

1 Like

The default ip seems to be in the image I installed. Ping works on this ip address with my laptop connected to the lan port. Pinging does not work.

Actually it was I had the manual ip configured incorrectly.
I was able to log in now and set a root password.

Thanks for your help.

Please mark your topic solved as per forum guidelines : check small square box on the solution post, the one with the check sign, and edit the post title with [Solved] before the actual title.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.