Cannot connect to Hootoo HT-TM05 anymore

Good morning enthousiasts,

I installed openwrt on my Hootoo HT-TM05, after the reboot I could connect via 192.188.1.1 I was able to turn on the wifi and connect trough wifi. I couldn't forward the wan internet to the wifi so I changed some settings. After doing that I cannot reach the router at all. I try to connect it by cable and there is no connection. The normal reset procedure "failsafe" is also not working and the blue led remains blue .

Can someone help me?

Kr,
André

Have you tried to use the reset button in case it works with Openwrt?
As a last resort I'd try to upload again the image following these instructions

Thank you for your reply, no I didn't try that. But it is not possible to enter the fail safe mode so I am not able to flash the firmwar again (I tried that)

Kind regards,

André

I solved it, by doint the following.

  • Turn of the Hootoo router
  • Push the reset button
  • Turn on the router, as soon as the first led white turns white release the button but remain pushing the reset button.
  • Count to 10 and release the reset button
  • The blue light will turn green after a while
  • Now it is accessible again
2 Likes

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.