Cannot access web console after patching Factory snapshot image

Hi there,

i am a newbie in Openwrt. I have Xiaomi ax3000t and follow the steps on the webpage (https://openwrt.org/inbox/toh/xiaomi/ax3000t ) to upgrade the firmware.

I have already completed steps 1-5 and it is smooth. The internet access is fine after reboot. But there is no wifi. And when I try to access the web console but it fails. SSH/SCP to the route is fine.

I ran below command in step4 since firmware=0 . I did not backup /dev/mtd9, i am afraid i cannot fallback now, (Step 2 does not remind to backup /dev/mtd9)

ubiformat /dev/mtd9 -y -f /tmp/openwrt-mediatek-filogic-xiaomi_mi-router-ax3000t-initramfs-factory.ubi

Please advise how to fix the webconsole issue. Many thanks!

More than likely it is this:

You have installed a snapshot image. Read the link for instructions how to install Luci, which is not installed by default in snapshots.

https://openwrt.org/faq/can_not_connect_via_webbrowser

If that doesn’t solve the issue, let’s see the output of

ubus call system board 
1 Like

https://openwrt.org/releases/snapshot

Top page links.

Thanks for your answer. It works now.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.