Cannot access router through ssh/luci

It has been a long time that I connected to the router; possibly for couple years.
I wanted to access the router to configure VPN so I can connect my network from my upcoming trip. But I could not get into the interface through Luci/SSH.

OS: Win10
Router: Linksys EA7300 v1
Gateway: 192.168.1.1

I can ping the router 192.168.1.1.

When I tried to log into Luci, the browser shows "This site can’t be reached // 192.168.1.1 refused to connect"
When I tried to log into SSH using putty, I receive "Network error: Connection refused."

Computer is connected with a hard wire straight to the router, and there is no other devices in between.
(1) I have tried to factory reset the router with reset button 30 sec, but made it worse; WIFI got disabled.
(2) I tried to revert back to factory firmware with power on/off 3 times, but it never revert back.
(3) I tried TFTP method, getting "Unable to get responses from the server,"
(4) I tried telnet, but received "Could not open connection to the host, on port 23: Connect failed"
(5) I tried to enter failsafe mode, but did not fully understand how.

I do not mind loosing the configuration as long as I can access the machine. There were not too much configuration other than few WIFI and firewall rules. Does anyone have idea how to gain the access to the router?

The procedure to boot the secondary image is slightly different.

1 Like

(This sounds like you successfully reset the OpenWrt to factory defaults.)