Cannot access LEDE Login page, newly-flashed TL-WR840N V2

Hi, Everyone I have just flashed my TL-WR840N V2 and I cannot access the router
using 192.168.1.1 tried every other IP can't access error "192.168.1.1 Cannot Reach"
Please help me the WIFI is turned off and trying to connect it with Ethernet cable
is there any other way to access the router through WEB
please let me know
thankyou

Using your ethernet cable can you issue the following commands in the CLI and report back if Luci is working after (https://192.168.1.1):

opkg update
opkg install luci-ssl

Hi, @DjiPi Thank you for your response but I don't know how to use them,
can you please tell me if it going to work with Ethernet only and how to use them
thank you

First you need to hook up your computer using an ethernet cable. You should get an IP address. Can you test that and see if the Internet is working from that computer?

Please review https://lede-project.org/docs/guide-quick-start/start also.

Yes, I'm using the Internet from the same computer through LAN directly connect to my Laptop
it's working but when I connect my Router Newly-Flashed with LEDE I can't Access 192.168.1.1
which is the default gateway also I checked the connections via CMD using "Ping 192.168.1.1"
working fine with (0% Loss)

@DjiPi
Here is the Status of my connection made via Ethernet cable

@DjiPi
Connectivity with 192.168.1.1 is okay but on web it's refused to connect

@DjiPi okay I used your commands using Putty and got a response "No internet -failed to establish connection" also I can't login to Telnet (port 22) error- refused to connect
what should I do?

Here is your PM summary for everyone to follow:

"I can download the LUCI via putty but can't install it error- 0 space left/ low space"

I assume you got around the ssh access problem with putty.

You have a device with very limited flash space (4 Mb) and because of this, Luci doesn't come prebuilt with the lede firmware image and that's why you can't connect to the web page. See https://lede-project.org/docs/guide-quick-start/start#why_we_require_8_mbytes_of_flash also.

The only way to get around this is to make your own build or use a community build that already includes Luci. That is if you really need Luci, because it can all be done using the CLI in a less friendly way of course :wink:

So your router is fully functional but you don't have a Gui to manage it.

@DjiPi thank you very much now I get it but, I can't find my build down there searched every other places as well it do not comes with LUCI within 4 Mb image size but can you please help me one more time by letting me know how to revert back to stock Firmware as I have no option left
also,

  1. "winSCP" is not connecting from which I can get the access to my routers database to install stock
    firmware.bin,
  2. wget command cannot be placed in PUTTY because TP-LINK provided the firmware in .ZIP and not in .bin
  3. "Tftpd32" is not working because it requires power off button to load the files
    So, if there is any other method left than please do let me know because the setting in LEDE cannot be saved
    and need to command every time when I reboot my router it's like I'm in the middle of no man's land
    Thank you again :slight_smile:

When you use winscp, did you try SCP as well as SFTP as protocols?

https://winscp.net/eng/docs/protocols

@DjiPi
Yes, I did the same
also, in LEDE I can't login as Telnet tried via "Putty"
and there is no error displays in "winSCP" when I click connect, the window gets closed down

In your screen capture it's still SFTP protocol that is selected. Are you sure that you changed it for SCP? Here are the parameters that works for me (always upload the bin file into the /tmp folder, not on the root folder):

Maybe you can try to flash OpenWrt 15.05.1 on it, it has Luci working:

Apparently you can use the TL-WR841N V9 firmware on it (same as model TL-WR841N D v9, for Detachable antennas). So the command would be (bricking disclaimer here, did not tried that myself!!):

sysupgrade -F https://downloads.openwrt.org/chaos_calmer/15.05/ar71xx/generic/openwrt-15.05-ar71xx-generic-tl-wr841n-v9-squashfs-sysupgrade.bin

@DjiPi
Thank you very much sir, you saved my router :smile:
the link you provided is working :wink:
here is the image

  1. I tried installing stock firmware but it was not powerful enough to wipe the LEDE
    and at the end I flashed the openwrt-15.05 and LUCI is also working :blush:
    Thank you :slight_smile: