Can not see other computers on network

Hello everyone, new to OpenWrt so need help.
Having trouble seeing other computers connected to router running OpenWrt. As far as I know Win10 Network sharing is working properly (never had trouble on other router (Optus Netgear A800s)).

Currently using a ZBT-WE2806 with MediaTek MT7628AN ver:1 eco:2 architecture.
OpenWrt Ver 19.1017_143203, kernel 4.4.61.

Both computers can access internet with not trouble, but can not see each other, as we need to share business files, printer, ect. This is primarily via wifi, not ethernet, but if we need to go ethernet (oh god no) then this put a kink in our business mobility.

1 Like

Dunno whether "isolate" is default for wireless or not. Check this options settings, to be "0" for wireless network.


It's a known issue in Windows 10.

I created a batch file that I execute at startup using Task Scheduler, on all Windows 10 systems on the network

The batch file is named FDResPub.bat, and contains two lines of code.

net stop FDResPub
net start FDResPub


There is also the question whether this particular network is set to public or private in Windows 10. Any computer whose network is set to public will have file and printer sharing turned off, and will cause something like what you have.


Hi mhegab, yes both are set to private. First thing I checked when creating the network.

Ok reinerotto, I will check that settings, I assume if it is "1" switch it to "0" which is best setting for wireless networking.

Me again, I can not fine 'Isolate', can you give me a ballpark idea of where I will find it (going through the LED LuCI interface).

Thanks OldNavyGuy, I will try reinerotto's suggestion first, if that dose not work I will give your batch file a try.
"isolate" to be found under "Common Options"

Sorry, I never user LuCi.

Can you "ping" the PC from openwrt ?

please @TrevorD777 tell me that how to build OpenWRT firmware for ZBT-WE2806 ?

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.