Bypassing VPN for one device


I'm new here. New on openwrt. I've tried to find what I'm looking on the forum but it is not enough clear to me yet. I configured my VPN on my davidc502 build, open vpn. But I try to bypass , I want one of my device without VPN. I've read on split tunneling, vpn bypass, policy routing , static route etc.. everything seems to me the same. Dont know if someone would be able to help me. If I want that ip device bypassing:, do you need many more infos?
Maybe in private?

I'm following.

It may also be useful to me.

1 Like

Yes, what package are you going to use?

I've already have vpn by pass. I tried to download vpn policy routing but it does not work. I saw on this forum someone else with that problem. Impossible to find the policiy routing on luci.

How have you derived, that it doesn't work? How have you tried to install it? Please, note, that both of that packages should not be installed simultaneously, because they conflict with each other.

Yes I saw that. I uninstalled the policy to use VPN bypass.. but when i uninstall bypass I cant find policy anyway.

What does it mean "I can't find policy anyway"?

policy based routing

I don't understand, what you are trying to find.

I just want to bypass vpn with my smart TV and iPad.

Policy routing is what you want. To get access to the GUI you must install luci-app-vpn-policy-routing in addition to vpn-policy-routing

1 Like

Are you trolling me?

Yeah.. I tried and i installed the package but when i go to VPN or service in luci, nothing is there. I can't find it.

.? I don't understand?
English is not my first language ....

Can you post a screenshot of the VPN page and what you see there?

@stangri is the package maintainer perhaps he can figure out what is going on from that screenshot or provide some further advice.

I ve just have that :

opkg install --force-reinstall luci-app-vpn-policy-routing

I don't know where it shows up, but maybe it shows up under "network" rather than VPN or services.

I checked everywhere..

Login by ssh, and post welcome-screen. Your version of OpenWRT looks like not native.