Built-in GL-iNet UI no longer works for installing OpenWRT?

I recently purchased a GL-MT1300 to use with OpenWRT. The built-in UI wouldn't validate the firmware image to switch to OpenWRT. However, after upgrading the GL-iNet provided firmware, I could use their provided Luci install to force an upgrade to OpenWRT.

Can anyone else confirm this? I figured I should check before updating the wiki.

Yup. Sounds entirely normal. Every GL.iNet device I've had required me to switch to LuCI before I could flash proper OpenWRT over the manufacturer's.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.