Built image tar gz extraction fails

Hello All,

Debian 11 host machine(s)

Building an x86_amd64 image appears to build ok,,without any errors.
When i try to unzip the image V22.03 it always throws errors.,,,saying "trailing garbage at end of archive"
I done an make clean went through make menuconfig and select only the x86_amd64 with no other addons and still the same thing.
This has happened on three different machines i have here. One being an almost brand new Dell,,for what it's worth.
Tried extracting the squash built image and get same errors.
If I force an extract with Xarchiver the extracted img is about half size of what is showing in Xarchiver before i force the extraction to continue.

This is my first time trying to build own image so may be missing something, but is puzzling this is happening on three different machines and used the Build docs pages in OpenWrt ,,and does build without errors..
What to look for?

This is normal, and nothing to worry about.

1 Like


Thanks for the answer. Had quite a time trying to get around this.