Building/installation of tmux under LEDE

Hello everyone,

When we build OpenWRT or LEDE, there are package lists referred to by the feeds.conf.default file, which is done for example as follows:
src-git packages^cd5c448758f30868770b9ebf8b656c1a4211a240
Is there a way to include (point to) tmux build packages like this? So that when we build LEDE, or more precisely, when we run

./scripts/feeds update -a
./scripts/feeds install -a

tmux package is also a part of this update-install action.
Or more generally, how could we go about installing tmux on a board that has no internet access (the board is PC Engines Alix2d3)?
What I have tried so far (in order to have tmux running on my board) is to simply place the corresponding .ipk on a compact-flash card and install it that way (with opkg), but it requires additional dependencies (like libncurses) in my case which I can't configure on the board.
Thank you for the inputs.

You enable it in your build .confg as =y instead of =m.

Ok, but how would that work if I enable it after the build process? I mean it would not be reflected in the image file that I dd on the CF card. And this .config as I see it is only available after the build process is finished.

So, what I have tried is adding a line
CONFIG_PACKAGE_tmux=y as you suggested, but in /configs/config.x86_geode.default.
Then I build LEDE and everything seemed fine, the package was there installed, but when I try to run any tmux command, it just gets stuck and there is no message or anything and I have to reboot the board.
When I ran tmux ls to see all the running sessions, I get error connecting to /tmp/tmux-0/default (No such file or directory).
Any tips?

tmux ls

Ok, so there was a problem with the serial cable/interface which I do not completely understand when I had to run tmux in my case, I have tried with Ethernet interface and I could run my stuff. Thanks everyone.