Build for Linksys EA9500


#206

you can skip rm /etc/resolv.conf and just run the echo commands.

Thanks, for the ccode and regrev. You seem to have US version, so set the router to 'US' regulatory domain.


#207

do i run the echo command in CFE or do I need to use VI? Do you know why it keeps crashing? Any chance this will be fixed in future releases? I'm always afraid to make any changes in the interface as I do not know what or when it will lock up my router. How can I make a firmware image of it's current sate? I'f rather not go that daunting task each time it crashes.. I saw the back up, but that just gave me a "backup-OpenWrt-2018-08-14.tar.gz"


#208

Echo commands have to be executed after boot sequence.


#209

Thank you, that worked. Is there a way to make a back up of my firmware in it's current state? I would love to fool around and play with options, but with my router locking up on "Save & Apply" I'm afraid to do anything and don't want to redo everything I have done.


#210

Create a backup as you did earlier. You can use it to restore it. You have to install the openwrt firmware, then go to the Backup Restore section and upload the backup file.


#211

I accidentally typed the wrong digit when doing my echo command. How can I remove the wrong one and replace it with the correct command? In the user interface, where can I see my current DNS status? I have beein doing a ipconfig /all to find out

Wrong - echo "nameserver 8.8.4.4" >> /etc/resolv.conf
correct - echo "nameserver 8.8.8.4" >> /etc/resolv.conf


#212

sed -i '/nameserver/d' /etc/resolv.conf (which removes all nameserver entries), then you can add your preferred nameserver via echo.


#213

Where do I run

sed -i '/nameserver/d' /etc/resolv.conf

in VI Editor or the Console after boot sequence?

I ran all three of those commands, 1) the Sed 2) DNS 1 3) DNS 2 and rebooted the router, but my second DNS is still showing the incorrect one that I originally inputted.


#214

You could just edit the config using vi.

vi /etc/config/network


#215

I tried that, but I don't see any DNS in this screen when it comes up.

It's crazy I can't just change my DNS on the User Interface and save it. Such a pain to do small simple tasks because of the lock up issue, but on the other hand, I am learning a few things I would have never known.


#216

I was able to change the DNS on the interface, The interface is showing the correct one 185.37.39.39, but IPCONFIG is showing the one I originally made a mistake with 185.37.37.39. Any way to fix this? I erased stuff that might be private, not quite sure what to erase,

The first pic shows 2 additional DNS and the second is when I deleted those, but as you can see, no change in IPCONFIG. DNS%20errorDNS%20error%201


#217

Can you help me build OpenWRT v18.06.1? Thanks a lot.


#218

@PicaroonX This topic is reserved for discussions around this specific community build crteated by user npcomplete.
If you have general questions regarding building your own image, please open a new topic.


#219

I was a wall. Unable to download, who can help me to send a aitmg@sina.com
Linksys-ea9500-openwrt.trx
I'm missing this system right now, I can't open the connection.
Flash-noheader 192.168.1.10:/openwrt.trx Nflash0.trx


#220

@npcomplete I just wanted to say thank you! I was so happy when I found this. Is there any way we could donate to you to support your work? Having openwrt on my router is really helpful.


#221

@almw thanks for your feedback!

Today is Halloween, so if you really wish to donate, please donate to any children's charity of your choice :slight_smile: thanks!


#222

Hi guys,

I am following the Disassembly instructions but can you give me a trick to remove the cover without breaking the plastic.

Thanks


#223

Is there any updates on the firmware? Feeling like to update now.


#224

New build coming before thanksgiving...


#225

Installing the new firmware kills internet for me. The WAN interface shows no RX packet. How should I set the WAN and WAN6?