BUG Report: LEDE v17.01.2 for RE6500, Chanel of 5Ghz Wifi

There is a BUG in the setting of the 5Ghz Wifi. The Chanel of 5Ghz Wifi must be fixed on 36. If I try to change the Chanel of the 5Ghz wifi, 5Ghz Wifi will not actived.

Have you set the country code from Luci under Network -> Wireless -> radioX -> Edit -> Advanced Settings tab and still have the issue after a reboot ?

Thank you so much! The problem is solved. I find out that not every channel will work. I have to check one by one to choose the channel may work.

You don't need to check all channels. You can run

iw reg get
iw list

to see which channels are allowed for your country.

Thank you! I will try this on putty.

@Yainfeon To have a filtered list:

iw list | grep dBm