BUG in kmod-lib-lzo_4.4.92-1_mips_24kc!

The package is Emty and the result is asterisk can not install
see here: https://forum.openwrt.org/viewtopic.php?pid=367079#p367079
It is emty on SDK and it is Emty on
http://downloads.lede-project.org/releases/17.01.4/targets/lantiq/xrx200/packages/kmod-lib-lzo_4.4.92-1_mips_24kc.ipk

And i can not Report a Bug How can i do ?
And the mailing list will never working, because I m always on a spam list.
Does the E-Mail System working in General ?
Something is always wrong on the Email System for this reason mailing list are crap and i can not use them

https://lede-project.org/bugs
https://bugs.lede-project.org/

I wasnt found the registration button.
It is here https://bugs.lede-project.org/index.php?do=details&task_id=1092&order=dateopened&sort=desc

I wondering is this realy a bug ?
When it is then a lot of other things should not work like openvpn
and i guess a long list of other target package have no kernel modules inside in effect all packages in
http://downloads.lede-project.org/releases/17.01.4/targets/lantiq/xrx200/packages/
with only 1 KByte size.

Some of the packages are marked inside the Makefile as HIDDEN:=1

on the other hand Asterisk-13 will not install
with the message:

https://forum.openwrt.org/viewtopic.php?pid=367079#p367079
(there is no direkt depends to kmod-lib-lzo)

My Questions:
1.) What is the reason for emty target packages ?
2.) What is the meaning of HIDDEN:=1 ?
3.) is it possible that some of the target packages are inside the Kernel, but how can i find out that