Hi,
I instaled the OpenWrt and configured to AP mode, but the lan port is limited to 100baseT, only the eth0 has the 1000baseT, i think i need to bridge the port Wlan to get more than 100Mb on my router but i try to make that without success, any one can help me please ?
The network config
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config globals 'globals'
option ula_prefix 'fdf8:0241:d323::/48'
config interface 'wan'
option ifname 'eth1'
option proto 'dhcp'
config interface 'wan6'
option ifname 'eth1'
option proto 'dhcpv6'
config interface 'lan'
option type 'bridge'
option proto 'static'
option netmask '255.255.255.0'
option ip6assign '60'
option gateway '192.168.1.1'
option ipaddr '192.168.1.2'
list dns '192.168.1.1'
option ifname 'eth0 eth0.1'
config switch
option name 'switch0'
option reset '1'
config switch_vlan
option device 'switch0'
option vlan '1'
option ports '0t 4 3 2 1'
option vid '1'