Bricked TP-Link RE450v2

Hi everyone,

I have bricked my TP-Link RE450v2.
It had OpenWRT 19.07.2 installed and when I wanted to update the device I forced to install OpenWRT 19.07.4 - but instead of "...sysupgrade..." I installed the "..-facrory.." version which seems to brick the device.
So when I try to start it, all LEDs are flashing simultaneously but the device is not starting. It seems, that it is in a boot loop.
I already tried those ways to access the device, but none of them worked for me as the device does not seem to start at all:

  1. try: - but the is no access from the device to my tftp server at or and others
  2. try: RE450v2 bricked
  3. and others..

does anyone have more ideas on this?

@diggi, welcome to the community!

TFTP....or FTP?

1 Like

ftp nor tfpt worked for me

Can you actually take time to explain what you did?

You're being quite vague, and it's not even clear what you performed.

Can you explain what you actually did with TFTP please?

To be clear, your video shows TFTP - I'm not sure why you mention FTP.

sorry, missed the welcome message from the last message - thanks for that! :slight_smile:

yes, sure, that was a typo.
I did it the way the guy in the video.

  • Connected via lan-cable to the evice.
  • setup a static ip ( and also and others on different tries)
  • started tftp and watched on the Log-tab for incomming messages
  • pressed the reset button and powered the device (also tried the way to hold the reset button and press then the 'power' button etc

but didn't worked out for me - no connection was initiated from the device to my laptop

Plug an unmanaged switch between the router and the laptop. This keeps the laptop's port from resetting its configuration while the router reboots.

If your laptop is Windows, the built in Windows Firewall and / or third party firewalls will prevent a TFTP server from seeing any request. So disable them temporarily. Also do not have the laptop connected to any wifi network while running TFTP.

You can use a program like wireshark to see if the router is making any requests.


I will give this a try later, thanks!

disable firewall
set computer LAN port speed to 100M duplex
wait 150s

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.