Bricked DAP 1330

Hi, I have been using Openwrt since a while now and own the DAP 1330 from Dlink. I tried resetting the software to OEM software through firmware upgrade and uploaded the file from D link. My extender is bricked now and is only flashing a red light. Please could you suggest ways to resolve this issue?

Did you use the OpenWrt sysupgrade functionality to try and flash the OEM firmware? Or did you use the recovery GUI D-Link seems to offer according to the OpenWrt wiki data?

You should do the latter if you tried the former. The former is only intended for OpenWrt sysupgrade images.

I used the sysupgrade functionality, Ill search for the recovery GUI tool.

With a bit of luck it's built into the bootloader.

Well this didn't work. I still have a blinking red light and no way to access the extender

'This' is pretty vague. Did you try pressing the reset button? I found this video:

You can't see the recovery page? Or you can try to use the recovery page but the recovery doesn't flash?


Hey , thank you so much. This solved it. I didn't get the correct IP at first. For anybody who faces the same issue, kindly disconnect from all networks and open a browser. Connect the DAP to your PC using a lan cable. Log onto . Flash the correct OEM rom and then once it says 100% and finish, kindly refresh the page and follow the setup.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.