Bootloop Xiaomi Mi Router 3 Pro

Hello Guys, Nice to meet you
I haved router xiaomi Mi Router 3 Pro running openwrt ver 18.06 . But I try upgrade to 19.07 by Web GUI with : "openwrt-19.07.0-rc2-ramips-mt7621-xiaomi_mir3p-squashfs-sysupgrade.bin" and my device is boot loop now
Can you help me fix a
Thank you
You can view clip :

Did you fix the issue?

not yet bro

Then why did you add the [Solved] in the title?

Try the debricking method mentioned in the device page.

Hi Trendy,
Thank you for your reply I edited my title
I tried debricking method but not complete because I don't know use serial port . I wish a clip for tutorial

That would be hard, as you need to find someone with the same device.
Check how it is done for other routers.

1 Like

Hi trendy,

Thank you verry must

1 Like

Hello Guys,
I had a mi router R3P and it was brick when I upgrade firmware.
I used usb serial adapter TTL and I don't know this error .
Can you watch video and help me fix ?
Thank you

It doesn't look good. If it is still under warranty you might get a new one, otherwise you'd have to buy a new one.

Thank you your idea

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.