Boot issue on unifi AP AC LR

Hi,

I tried to get the Openwrt image onto my unifi AP AC LR. I tried 3 different images but nerver end up in a successfull boot. I followed the instrucions for this particular AP but ever end up in booting the u-boot loader and than stop. his happens the first time using ssh and sysupgrade and also interrupting the boot process and tftpboot into images (works fine) installing the image from there all fine but do not boot.

any idea? Thank you for feedback

U-Boot unifi-v2.0.6.306-ge8871a78 (Nov 12 2019 - 10:30:55)

DRAM:
sri
ath_ddr_initial_config(278): (ddr2 init)
ath_sys_frequency: cpu 775 ddr 650 ahb 258
Tap values = (0x10, 0x10, 0x10, 0x10)
128 MB
Base:0x80000000, Top:0x88000000, Res logbuf:0xa7ff3800, log_magic:0xfdb3111c kseg: 0xa0000000
Top of RAM usable for U-Boot at: 87ff3000
Reserving 252k for U-Boot at: 87fb0000
Reserving 192k for malloc() at: 87f80000
Reserving 44 Bytes for Board Info at: 87f7ffd4
Reserving 36 Bytes for Global Data at: 87f7ffb0
Reserving 128k for boot params() at: 87f5ffb0
Stack Pointer at: 87f5ff98
Now running in RAM - U-Boot at: 87fb0000
Flash: 16 MB
PCIe WLAN Module found (tries: 1).
In:    serial
Out:   serial
Err:   serial
Net:   ath_gmac_enet_initialize...
Fetching MAC Address from 0x9fff0000
ath_gmac_enet_initialize: reset mask:c02200
athr_mgmt_init ::done
Dragonfly  ----> S17 PHY *
 ath_gmac_enet_initialize: is_s17()=0, is_ar8033()=1, phy id1=4d phy_id2=d074
WAN AR8033 PHY init
athrs_ar8033_reg_init: Done 111
Max resets limit reached exiting...
athr_gmac_sgmii_setup SGMII done
: cfg1 0x80000000 cfg2 0x7114
eth0: 44:d9:e7:f2:6e:94
eth0 up
eth0
Setting 0x181162c0 to 0x24482100
Board: Copyright Ubiquiti Networks Inc. 2014
Hit any key to stop autoboot:  0
## Starting application at 0x80200020 ...
#mtdparts
 #: name                        size            offset          mask_flags
 0: u-boot                      0x00060000      0x00000000      0
 1: u-boot-env                  0x00010000      0x00060000      0
 2: kernel0                     0x00790000      0x00070000      0
 3: kernel1                     0x00790000      0x00800000      0
 4: bs                          0x00020000      0x00f90000      0
 5: cfg                         0x00040000      0x00fb0000      0
 6: EEPROM                      0x00010000      0x00ff0000      0