Bluetooth USB on Linksys EA3500

I want to setup a connection from a Linksys EA3500 to a multimeter using a Bluetooth USB.
Can I do this with LEDE ?

For reference, this is to replace the wired connection described here: .

I've tried a few things with 17.01.2 and with the current master, with no success.

Any advice is appreciated. And, if I can make it work, I'll document it as well.

Thanks, Bob

See if this helps:

Thanks for the pointer. I have tried the instructions on that page.
But, the command sequence does not work for me ( built myself from the lastest master)
For example:

  • /etc/init.d/bluez-utils - does not exist.

Maybe I need bluez-deamon?

LEDE Reboot (SNAPSHOT, r4583-e4e984f)
-# opkg files bluez-libs
Package bluez-libs (5.38-1) is installed on root and has the following files:
-# opkg files bluez-utils
Package bluez-utils (5.38-1) is installed on root and has the following files:

-# hcitool scan
Scanning ...
-# hcitool lescan
LE Scan ...
80:D6:96:FD:06:C9 (unknown)
80:D6:96:FD:06:C9 TP9605
80:D6:96:FD:06:C9 (unknown)
80:D6:96:FD:06:C9 TP9605
... went into infinite loop
-# ls -la /var/lib/bluetooth
ls: /var/lib/bluetooth: No such file or directory

Is there "bluetoothd" process?
If not maybe try install something like bluez-daemon , run that and then look at /var/lib/bluetooth .

Thanks, I'm looking into that.
I'm also trying other bluetooth devices.

Thanks, Bob