Belkin RT3200 Setup Issue after install of new preloader 1.1.1 kernel 6

I followed the steps in the video to flash OpenWrt on the RT3200. However, during the second flash(which uses upgrade), I accidently refreshed the page before the process is finished. Now I can't access the 192.168.1.1 page to finish the router set up. I used the reset button to reset the device. Still the same. Power light is solid though.

What should I do next?

what video ?

1 Like

Does your computer obtain an IP address from the router? Which one?

1 Like

This video.

I don't think so. How to check that? I am new to this.

Refreshing the page after the sysupgrade has started, should have no effect, as one the first tasks that the sysupgrade process does, is to cut all network services, so the web server is killed quickly. your page refresh a while later should have no effect.

More likely is that you have used incompatible sysupgrade image.
Which installer version did you use? 1.0.3 or 1.1.1?
And which exact sysupgrade image you tried to flash?

You should in any case have the recovery initramfs instance there, which is the beauty of rt3200/e8450.

Read Daniel's advice how to enter it.

1 Like

If you are on windows pc, you could look in network settings. IP should be visible there in LAN adapter settings.
Other way is to open command prompt console "cmd", and then enter the command "ipconfig" which should show all network adapters and their IP addresses.

Thanks for this info!

Here is what I find.

IPv4 Address. . . . . . . . . . . : 192.168.1.149
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

tried using ssh instead of browser ?
and as @hnyman already asked, which image did you use ?

1 Like

Version
1.1.1

Image
openwrt-mediatek-mt7622-linksys_e8450-ubi-squashfs-sysupgrade

Regarding Daniel's advice, can you be more detail?

Thanks!

Version
1.1.1

Image
openwrt-mediatek-mt7622-linksys_e8450-ubi-squashfs-sysupgrade

Sure, on his instruction page (where you got the 1.1.1 installer)...
https://github.com/dangowrt/owrt-ubi-installer?tab=readme-ov-file#enter-recovery-mode-under-openwrt

That sounds right.
New 1.1.1 installer and main/master snapshot sysupgrade (instead of 23.05.2 etc. which would be incompatible)

Well, you have got a proper IP address and a proper image...
...but the main/master development snapshot images do not contain LuCI gui.
You need to install it from SSH console (like @frollic suggested that you try)

opkg update
opkg install luci

Tried.

Below are error messages.
* pkg_hash_check_unresolved: cannot find dependency kernel (= 6.1.81-1-c32034465b1dcb8c44497fa4e2663c2f) for kmod-nf-reject

Install newer/latest snapshot image.

can you give me some instruction or link on this one?

Thanks!

https://firmware-selector.openwrt.org/ select snapshot.

I assume I have to use SSH to install the snapshot. Can you help me on that one?

Just jumping in real quick to ask you to make sure you don't flash anything unless you've quadruple checked and are absolutely certain it's the right thing to be flashing. Ask and double, no triple, no quadruple check before flashing!

Sadly RT3200's are being bricked left, right and centre at the moment owing to confusion about what to flash in which situation.

See here: