Belkin RT3200/Linksys E8450 WiFi AX discussion

I had the same problem, but after watching this

it worked for me.

1 Like

I had the same issue a while back. WiFi didn't work and it was acting up.

See my post at https://forum.openwrt.org/t/belkin-rt3200-linksys-e8450-wifi-ax-discussion/94302/2079?u=carl_83

I suggest you try what worked for me, flash 22.03.0-rc1 (link) and then install the package
luci-app-attendedsysupgrade. With that you get a new option in luci to update.

Why are the non-UBI downloads still in the repository if they were always broken in the releases after 8/21? I was trying to install 22.03.3 on a new e8450 until I saw the message on the device page and your post here. I have a backup of the mtdx files and expect to stay on OpenWrt, but it would be nice to try it out first with an easy recovery option.

1 Like

You mean for this device (Belkin RT3200), don't you?
https://firmware-selector.openwrt.org/?version=SNAPSHOT&target=mediatek%2Fmt7622&id=linksys_e8450

Sorry to bother, but just got into OpenWRT and yesteday got the device :slight_smile:

Tried that firmware from the link and again straight back to recovery mode

Since you are on 22.03.2 in recovery flashing newest 22.03.3 stable sysupgrade is probably a better idea. You have done the UBI-convert and are flashing UBI-images I take it?

After you are done flashing a firmware, have you tried pulling the power chord for 10s?
This seem to have worked for several others as well in this thread.

Flashed it and waited for lights to go out and then pulled the power cord and again straight back to recovery. Tried straight after pressing the flash button and still recovery

i cant remember what i did . it was months ago when i installed openwrt
tried the firmware from this link https://openwrt.org/toh/linksys/e8450 and various others and im still stuck in recovery

If you haven't already you need to do some more steps to correctly prepare the router with a new flash layout.

dangowrt's guide

tried following the guide and it get this error
mount: mounting ubi0:boot_backup on /tmp/boot_backup failed: No such device
also rm /sys/fs/pstore/*

If you have not done the UBI convertion you should be able to revert to stock rom.
Then follow the guide again. If that doesn't work someone else have to help you.

His being in the initramfs recovery mode pretty much surely indicates that he is in the UBI architecture regarding the bootloader...

The initramfs instance only exisrs if you have run the dangowrt UBI installer and changed the uboot bootloader etc.

@Brain2000
I didn't do any debugging, but I do observe rock solid wifi when just my wife and I are at home and APs hanging every now and then when the kids with friends are visiting.
So if turning promiscuous mode always on helps please mention it here :slightly_smiling_face:
Forgot to mention... I do use vlan.
Also, I use bridger (WED on AP). I do recall that I once read that bridger has some rare issue, but that might be outdated.

I do observe rock solid wifi AX performance on SNAPSHOT r21995
uptime: 21:52:15 up 1 day, 7:18, load average: 0.00, 0.14, 0.24
CH100, Tx-Power: 24 dBm
MacBook Pro M1

2m away:
-49 dBm
1200.9 Mbit/s, 80 MHz, HE-MCS 11, HE-NSS 2
1134.2 Mbit/s, 80 MHz, HE-MCS 11, HE-NSS 2, HE-GI 1

~ iperf3 -c ethernet_connected_host.local -P 4
[ ID] Interval           Transfer     Bitrate
[  7]   0.00-10.00  sec   239 MBytes   200 Mbits/sec                  sender
[  7]   0.00-10.01  sec   238 MBytes   199 Mbits/sec                  receiver
[  9]   0.00-10.00  sec   252 MBytes   211 Mbits/sec                  sender
[  9]   0.00-10.01  sec   251 MBytes   210 Mbits/sec                  receiver
[ 11]   0.00-10.00  sec   236 MBytes   198 Mbits/sec                  sender
[ 11]   0.00-10.01  sec   235 MBytes   197 Mbits/sec                  receiver
[ 13]   0.00-10.00  sec   241 MBytes   202 Mbits/sec                  sender
[ 13]   0.00-10.01  sec   240 MBytes   201 Mbits/sec                  receiver
[SUM]   0.00-10.00  sec   967 MBytes   811 Mbits/sec                  sender
[SUM]   0.00-10.01  sec   964 MBytes   808 Mbits/sec                  receiver
~ iperf3 -c ethernet_connected_host.local -P 4 -R
[ ID] Interval           Transfer     Bitrate
[  7]   0.00-10.01  sec   265 MBytes   222 Mbits/sec                  sender
[  7]   0.00-10.00  sec   263 MBytes   221 Mbits/sec                  receiver
[  9]   0.00-10.01  sec   256 MBytes   214 Mbits/sec                  sender
[  9]   0.00-10.00  sec   254 MBytes   213 Mbits/sec                  receiver
[ 11]   0.00-10.01  sec   247 MBytes   207 Mbits/sec                  sender
[ 11]   0.00-10.00  sec   245 MBytes   205 Mbits/sec                  receiver
[ 13]   0.00-10.01  sec   233 MBytes   196 Mbits/sec                  sender
[ 13]   0.00-10.00  sec   232 MBytes   194 Mbits/sec                  receiver
[SUM]   0.00-10.01  sec  1000 MBytes   839 Mbits/sec                  sender
[SUM]   0.00-10.00  sec   994 MBytes   834 Mbits/sec                  receiver
~ iperf3 -c ethernet_connected_host.local -P 4 --bidir
[ ID][Role] Interval           Transfer     Bitrate
[  7][TX-C]   0.00-10.00  sec   127 MBytes   106 Mbits/sec                  sender
[  7][TX-C]   0.00-10.01  sec   126 MBytes   106 Mbits/sec                  receiver
[  9][TX-C]   0.00-10.00  sec   175 MBytes   147 Mbits/sec                  sender
[  9][TX-C]   0.00-10.01  sec   174 MBytes   146 Mbits/sec                  receiver
[ 11][TX-C]   0.00-10.00  sec   111 MBytes  92.9 Mbits/sec                  sender
[ 11][TX-C]   0.00-10.01  sec   110 MBytes  92.1 Mbits/sec                  receiver
[ 13][TX-C]   0.00-10.00  sec  34.9 MBytes  29.3 Mbits/sec                  sender
[ 13][TX-C]   0.00-10.01  sec  34.7 MBytes  29.1 Mbits/sec                  receiver
[SUM][TX-C]   0.00-10.00  sec   447 MBytes   375 Mbits/sec                  sender
[SUM][TX-C]   0.00-10.01  sec   445 MBytes   373 Mbits/sec                  receiver
[ 15][RX-C]   0.00-10.00  sec   109 MBytes  91.5 Mbits/sec                  sender
[ 15][RX-C]   0.00-10.01  sec   108 MBytes  90.1 Mbits/sec                  receiver
[ 17][RX-C]   0.00-10.00  sec   153 MBytes   128 Mbits/sec                  sender
[ 17][RX-C]   0.00-10.01  sec   151 MBytes   126 Mbits/sec                  receiver
[ 19][RX-C]   0.00-10.00  sec   146 MBytes   123 Mbits/sec                  sender
[ 19][RX-C]   0.00-10.01  sec   145 MBytes   121 Mbits/sec                  receiver
[ 21][RX-C]   0.00-10.00  sec   112 MBytes  94.0 Mbits/sec                  sender
[ 21][RX-C]   0.00-10.01  sec   111 MBytes  92.6 Mbits/sec                  receiver
[SUM][RX-C]   0.00-10.00  sec   520 MBytes   436 Mbits/sec                  sender
[SUM][RX-C]   0.00-10.01  sec   514 MBytes   430 Mbits/sec                  receiver

10m + 1 thin brick wall away:
-60dbm
960.7 Mbit/s, 80 MHz, HE-MCS 9, HE-NSS 2
1134.2 Mbit/s, 80 MHz, HE-MCS 11, HE-NSS 2, HE-GI 1

~ iperf3 -c ethernet_connected_host.local -P 4
[ ID] Interval           Transfer     Bitrate
[  7]   0.00-10.00  sec   190 MBytes   160 Mbits/sec                  sender
[  7]   0.00-10.01  sec   189 MBytes   159 Mbits/sec                  receiver
[  9]   0.00-10.00  sec   107 MBytes  89.9 Mbits/sec                  sender
[  9]   0.00-10.01  sec   107 MBytes  89.4 Mbits/sec                  receiver
[ 11]   0.00-10.00  sec   111 MBytes  92.7 Mbits/sec                  sender
[ 11]   0.00-10.01  sec   110 MBytes  92.5 Mbits/sec                  receiver
[ 13]   0.00-10.00  sec   170 MBytes   143 Mbits/sec                  sender
[ 13]   0.00-10.01  sec   170 MBytes   142 Mbits/sec                  receiver
[SUM]   0.00-10.00  sec   578 MBytes   485 Mbits/sec                  sender
[SUM]   0.00-10.01  sec   576 MBytes   483 Mbits/sec                  receiver
~ iperf3 -c ethernet_connected_host.local -P 4 -R
[ ID] Interval           Transfer     Bitrate
[  7]   0.00-10.01  sec   153 MBytes   128 Mbits/sec                  sender
[  7]   0.00-10.00  sec   151 MBytes   127 Mbits/sec                  receiver
[  9]   0.00-10.01  sec   154 MBytes   129 Mbits/sec                  sender
[  9]   0.00-10.00  sec   152 MBytes   128 Mbits/sec                  receiver
[ 11]   0.00-10.01  sec   153 MBytes   128 Mbits/sec                  sender
[ 11]   0.00-10.00  sec   152 MBytes   127 Mbits/sec                  receiver
[ 13]   0.00-10.01  sec   151 MBytes   127 Mbits/sec                  sender
[ 13]   0.00-10.00  sec   150 MBytes   126 Mbits/sec                  receiver
[SUM]   0.00-10.01  sec   611 MBytes   512 Mbits/sec                  sender
[SUM]   0.00-10.00  sec   606 MBytes   508 Mbits/sec                  receiver
~ iperf3 -c ethernet_connected_host.local -P 4 --bidir
[ ID][Role] Interval           Transfer     Bitrate
[  7][TX-C]   0.00-10.00  sec  30.7 MBytes  25.7 Mbits/sec                  sender
[  7][TX-C]   0.00-10.01  sec  30.3 MBytes  25.4 Mbits/sec                  receiver
[  9][TX-C]   0.00-10.00  sec   127 MBytes   106 Mbits/sec                  sender
[  9][TX-C]   0.00-10.01  sec   126 MBytes   105 Mbits/sec                  receiver
[ 11][TX-C]   0.00-10.00  sec  86.4 MBytes  72.5 Mbits/sec                  sender
[ 11][TX-C]   0.00-10.01  sec  85.7 MBytes  71.8 Mbits/sec                  receiver
[ 13][TX-C]   0.00-10.00  sec  93.1 MBytes  78.1 Mbits/sec                  sender
[ 13][TX-C]   0.00-10.01  sec  92.5 MBytes  77.5 Mbits/sec                  receiver
[SUM][TX-C]   0.00-10.00  sec   337 MBytes   282 Mbits/sec                  sender
[SUM][TX-C]   0.00-10.01  sec   334 MBytes   280 Mbits/sec                  receiver
[ 15][RX-C]   0.00-10.00  sec  94.9 MBytes  79.6 Mbits/sec                  sender
[ 15][RX-C]   0.00-10.01  sec  93.4 MBytes  78.3 Mbits/sec                  receiver
[ 17][RX-C]   0.00-10.00  sec  90.5 MBytes  75.9 Mbits/sec                  sender
[ 17][RX-C]   0.00-10.01  sec  89.2 MBytes  74.7 Mbits/sec                  receiver
[ 19][RX-C]   0.00-10.00  sec  94.7 MBytes  79.4 Mbits/sec                  sender
[ 19][RX-C]   0.00-10.01  sec  93.3 MBytes  78.2 Mbits/sec                  receiver
[ 21][RX-C]   0.00-10.00  sec  94.1 MBytes  78.9 Mbits/sec                  sender
[ 21][RX-C]   0.00-10.01  sec  92.7 MBytes  77.6 Mbits/sec                  receiver
[SUM][RX-C]   0.00-10.00  sec   374 MBytes   314 Mbits/sec                  sender
[SUM][RX-C]   0.00-10.01  sec   369 MBytes   309 Mbits/sec                  receiver

2 wifi hosts 2m away from router:

iperf3 -c wifi_host.local -P 4 --bidir
[ ID][Role] Interval           Transfer     Bitrate
[  7][TX-C]   0.00-10.00  sec  63.6 MBytes  53.3 Mbits/sec                  sender
[  7][TX-C]   0.00-10.05  sec  62.7 MBytes  52.3 Mbits/sec                  receiver
[  9][TX-C]   0.00-10.00  sec  84.4 MBytes  70.8 Mbits/sec                  sender
[  9][TX-C]   0.00-10.05  sec  83.1 MBytes  69.3 Mbits/sec                  receiver
[ 11][TX-C]   0.00-10.00  sec  53.6 MBytes  45.0 Mbits/sec                  sender
[ 11][TX-C]   0.00-10.05  sec  52.9 MBytes  44.2 Mbits/sec                  receiver
[ 13][TX-C]   0.00-10.00  sec   101 MBytes  85.1 Mbits/sec                  sender
[ 13][TX-C]   0.00-10.05  sec   100 MBytes  83.6 Mbits/sec                  receiver
[SUM][TX-C]   0.00-10.00  sec   303 MBytes   254 Mbits/sec                  sender
[SUM][TX-C]   0.00-10.05  sec   299 MBytes   249 Mbits/sec                  receiver
[ 15][RX-C]   0.00-10.00  sec  37.2 MBytes  31.2 Mbits/sec                  sender
[ 15][RX-C]   0.00-10.05  sec  36.3 MBytes  30.3 Mbits/sec                  receiver
[ 17][RX-C]   0.00-10.00  sec  55.9 MBytes  46.9 Mbits/sec                  sender
[ 17][RX-C]   0.00-10.05  sec  55.1 MBytes  46.0 Mbits/sec                  receiver
[ 19][RX-C]   0.00-10.00  sec  79.2 MBytes  66.4 Mbits/sec                  sender
[ 19][RX-C]   0.00-10.05  sec  77.2 MBytes  64.4 Mbits/sec                  receiver
[ 21][RX-C]   0.00-10.00  sec  77.2 MBytes  64.7 Mbits/sec                  sender
[ 21][RX-C]   0.00-10.05  sec  75.1 MBytes  62.7 Mbits/sec                  receiver
[SUM][RX-C]   0.00-10.00  sec   249 MBytes   209 Mbits/sec                  sender
[SUM][RX-C]   0.00-10.05  sec   244 MBytes   203 Mbits/sec                  receiver

This equals to 900Mbps total usable bandwidth during last test.

4 Likes

Was able to successfully image a Linksys E8450 purchased via Amazon US that was running stock firmware 1.2.00.273012 following the instructions provided in the wiki (or well really here: https://github.com/dangowrt/owrt-ubi-installer). Updated OpenWRT to 22.03.3 afterwards.

Seems to be running solid. I have a phone that was able to successfully connect to the AX radio with the following stream "160 MHz, HE-MCS 7, HE-NSS 2, HE-GI 1". Only issue I saw is that the speedtest from my phone against my Debian server connected via Ethernet to the E8450 router was extremely asymmetrical when I was just 10 feet away without walls. Got about 500 mbps down and 124 mbps up.

I have irqbalance running, with the following wireless.cfg:

config wifi-device 'radio0'
        option type 'mac80211'
        option path 'platform/18000000.wmac'
        option band '2g'
        option htmode 'HT20'
        option country 'US'
        option cell_density '0'
        option channel 'auto'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option disassoc_low_ack '0'
        option wmm '0'
        option encryption 'psk2'
        option key 'EXPUNGED'
        option ssid 'EXPUNGED'

config wifi-device 'radio1'
        option type 'mac80211'
        option path '1a143000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0'
        option band '5g'
        option cell_density '0'
        option country 'US'
        option channel 'auto'
        option htmode 'HE160'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option disassoc_low_ack '0'
        option encryption 'psk2'
        option key 'EXPUNGED'
        option ssid 'EXUNGED'

Any tips to better improve the wireless performance?

Switch to SNAPSHOT, it has latest mt76 driver fixes.

Ran backed up config and pkg list, ran "auc -b SNAPSHOT", rebooted and got this...


image
It looks like snapshot is missing M7915E firmware?

EDIT: My bad, someone DM'd me and pointed out this post: Belkin RT3200/Linksys E8450 WiFi AX discussion - #3301 by Anteus

I'll work on it later. Thanks again everyone :slight_smile:

Why do you have wmm set to 0?

@daniel Dumb question... how likely is it that my HW got toasted by turning on AX with WED and bridger?
After reliability issues I first switched back to AC, then a snapshot image from 01/12 and finally even to 22.03.3 with full manual reconfiguration.
I have three Belkin rt3200 in use (one router, 2 APs). Only the APs were configured for WED and the both APs have wifi issues now.
I have added some information below. Please let me know how I can further debug/which additional information to provide.

The breadcrumbs I collected are:
from dmesg:

[    0.000000] Linux version 5.15.91 (builder@buildhost) (aarch64-openwrt-linux-musl-gcc (OpenWrt GCC 12.2.0 r22000-6bc675c0be) 12.2.0, GNU ld (GNU Binutils) 2.39) #0 SMP Sun Feb 5 21:39:17 2023
[...]
[    7.085783] mt7915e 0000:01:00.0: Direct firmware load for mediatek/mt7915_rom_patch.bin failed with error -2

see below for full dmesg/mtd2/mtdblock2

on 22.03.3:
on wireless overview: Device is not active
As mentioned I did a fresh install and did not reuse a backup to restore the config.
Except for adding

	option bss_transition '1'
	option wnm_sleep_mode '1'
	option time_advertisement '2'
	option time_zone 'GMT0'
	option ieee80211k '1'

to /etc/config/wireless I did no manual config file edits.

When I restart 2.4 GHz wifi I get

Thu Feb  9 00:27:25 2023 daemon.notice hostapd: Configuration file: /var/run/hostapd-phy0.conf (phy wlan0) --> new PHY
Thu Feb  9 00:27:25 2023 daemon.err hostapd: Line 45: unknown configuration item 'wnm_sleep_mode'
Thu Feb  9 00:27:25 2023 daemon.err hostapd: Line 46: unknown configuration item 'bss_transition'
Thu Feb  9 00:27:25 2023 daemon.err hostapd: 2 errors found in configuration file '/var/run/hostapd-phy0.conf'
Thu Feb  9 00:27:25 2023 daemon.err hostapd: Failed to set up interface with /var/run/hostapd-phy0.conf
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026): Command failed: ubus call hostapd config_add {"iface":"wlan0", "config":"/var/run/hostapd-phy0.conf"} (Invalid argument)
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026): Usage: ubus [<options>] <command> [arguments...]
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026): Options:
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026):  -s <socket>:		Set the unix domain socket to connect to
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026):  -t <timeout>:		Set the timeout (in seconds) for a command to complete
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026):  -S:			Use simplified output (for scripts)
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026):  -v:			More verbose output
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026):  -m <type>:		(for monitor): include a specific message type
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026): 			(can be used more than once)
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026):  -M <r|t>		(for monitor): only capture received or transmitted traffic
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026):
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026): Commands:
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026):  - list [<path>]			List objects
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026):  - call <path> <method> [<message>]	Call an object method
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026):  - subscribe <path> [<path>...]	Subscribe to object(s) notifications
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026):  - listen [<path>...]			Listen for events
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026):  - send <type> [<message>]		Send an event
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026):  - wait_for <object> [<object>...]	Wait for multiple objects to appear on ubus
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026):  - monitor				Monitor ubus traffic
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026):
Thu Feb  9 00:27:25 2023 daemon.notice netifd: radio0 (4026): Device setup failed: HOSTAPD_START_FAILED
Thu Feb  9 00:27:25 2023 daemon.notice netifd: Wireless device 'radio0' set retry=0
Thu Feb  9 00:27:25 2023 daemon.crit netifd: Wireless device 'radio0' setup failed, retry=0
Thu Feb  9 00:27:25 2023 daemon.notice netifd: Wireless device 'radio0' is now down

When I restart 5GHz wifi I get:

Thu Feb  9 00:42:20 2023 daemon.notice hostapd: Configuration file: /var/run/hostapd-phy1.conf (phy wlan1) --> new PHY
Thu Feb  9 00:42:20 2023 daemon.err hostapd: Line 48: unknown configuration item 'wnm_sleep_mode'
Thu Feb  9 00:42:20 2023 daemon.err hostapd: Line 49: unknown configuration item 'bss_transition'
Thu Feb  9 00:42:20 2023 daemon.err hostapd: Line 82: unknown configuration item 'wnm_sleep_mode'
Thu Feb  9 00:42:20 2023 daemon.err hostapd: Line 83: unknown configuration item 'bss_transition'
Thu Feb  9 00:42:20 2023 daemon.err hostapd: 4 errors found in configuration file '/var/run/hostapd-phy1.conf'
Thu Feb  9 00:42:20 2023 daemon.err hostapd: Failed to set up interface with /var/run/hostapd-phy1.conf
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281): Command failed: ubus call hostapd config_add {"iface":"wlan1", "config":"/var/run/hostapd-phy1.conf"} (Invalid argument)
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281): Usage: ubus [<options>] <command> [arguments...]
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281): Options:
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281):  -s <socket>:		Set the unix domain socket to connect to
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281):  -t <timeout>:		Set the timeout (in seconds) for a command to complete
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281):  -S:			Use simplified output (for scripts)
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281):  -v:			More verbose output
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281):  -m <type>:		(for monitor): include a specific message type
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281): 			(can be used more than once)
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281):  -M <r|t>		(for monitor): only capture received or transmitted traffic
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281):
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281): Commands:
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281):  - list [<path>]			List objects
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281):  - call <path> <method> [<message>]	Call an object method
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281):  - subscribe <path> [<path>...]	Subscribe to object(s) notifications
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281):  - listen [<path>...]			Listen for events
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281):  - send <type> [<message>]		Send an event
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281):  - wait_for <object> [<object>...]	Wait for multiple objects to appear on ubus
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281):  - monitor				Monitor ubus traffic
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281):
Thu Feb  9 00:42:20 2023 daemon.notice netifd: radio1 (4281): Device setup failed: HOSTAPD_START_FAILED
Thu Feb  9 00:42:20 2023 daemon.notice netifd: Wireless device 'radio1' set retry=0
Thu Feb  9 00:42:20 2023 daemon.crit netifd: Wireless device 'radio1' setup failed, retry=0
Thu Feb  9 00:42:20 2023 daemon.notice netifd: Wireless device 'radio1' is now down

Both remain in Device is not active state

/var/run/hostapd-phy1.conf:

driver=nl80211
logger_syslog=127
logger_syslog_level=2
logger_stdout=127
logger_stdout_level=2
country_code=DE
ieee80211d=1
ieee80211h=1
hw_mode=a
beacon_int=100
channel=36
chanlist=36

tx_queue_data2_burst=2.0
ieee80211n=1
ht_coex=0
ht_capab=[HT40+][LDPC][SHORT-GI-20][SHORT-GI-40][TX-STBC][RX-STBC1][MAX-AMSDU-7935]
ieee80211ac=1
vht_oper_chwidth=1
vht_oper_centr_freq_seg0_idx=42
vht_capab=[RXLDPC][SHORT-GI-80][SHORT-GI-160][TX-STBC-2BY1][SU-BEAMFORMER][SU-BEAMFORMEE][MU-BEAMFORMER][MU-BEAMFORMEE][RX-ANTENNA-PATTERN][TX-ANTENNA-PATTERN][RX-STBC-1][SOUNDING-DIMENSION-4][BF-ANTENNA-4][VHT160-80PLUS80][MAX-MPDU-7991][MAX-A-MPDU-LEN-EXP7]

radio_config_id=40dbf520ea71dbf75ea21b2ac840edd0
interface=wlan1
ctrl_interface=/var/run/hostapd
ap_isolate=1
bss_load_update_period=60
chan_util_avg_period=600
disassoc_low_ack=1
skip_inactivity_poll=0
preamble=1
wmm_enabled=1
ignore_broadcast_ssid=0
uapsd_advertisement_enabled=1
utf8_ssid=1
multi_ap=0
wpa_passphrase=xxxxx
wpa_psk_file=/var/run/hostapd-wlan1.psk
auth_algs=1
wpa=2
wpa_pairwise=CCMP
ssid=xxxxxx
bridge=br-lan
wds_bridge=
snoop_iface=br-lan.100
time_advertisement=2
time_zone=GMT0
wnm_sleep_mode=1
bss_transition=1
rrm_neighbor_report=1
rrm_beacon_report=1
wpa_disable_eapol_key_retries=0
wpa_key_mgmt=WPA-PSK
okc=0
disable_pmksa_caching=1
dynamic_vlan=0
vlan_naming=1
vlan_no_bridge=1
vlan_file=/var/run/hostapd-wlan1.vlan
qos_map_set=0,0,2,16,1,1,255,255,18,22,24,38,40,40,44,46,48,56
config_id=bd4ceb6e0b2a7db785140e135e20e8be
bssid=xx:xx:xx:xx:xx:xx


bss=wlan1-1
ctrl_interface=/var/run/hostapd
bss_load_update_period=60
chan_util_avg_period=600
disassoc_low_ack=1
skip_inactivity_poll=0
preamble=1
wmm_enabled=1
ignore_broadcast_ssid=0
uapsd_advertisement_enabled=1
utf8_ssid=1
multi_ap=0
auth_algs=1
wpa=0
ssid=xxxxx-Gast
time_advertisement=2
time_zone=GMT0
wnm_sleep_mode=1
bss_transition=1
rrm_neighbor_report=1
rrm_beacon_report=1
qos_map_set=0,0,2,16,1,1,255,255,18,22,24,38,40,40,44,46,48,56
config_id=45078ce746399c7e5b8749d62df6c443
bssid=xx:xx:xx:xx:xx:xx

This repeating message also seams weired (many more repititions):

Thu Feb  9 00:48:02 2023 kern.info kernel: [ 1340.075631] mt7530 mdio-bus:00 lan2: Link is Down
Thu Feb  9 00:48:02 2023 kern.info kernel: [ 1340.080532] br-lan: port 2(lan2) entered disabled state
Thu Feb  9 00:48:18 2023 kern.info kernel: [ 1356.260192] mt7530 mdio-bus:00 lan2: Link is Up - 100Mbps/Full - flow control off
Thu Feb  9 00:48:18 2023 kern.info kernel: [ 1356.267705] br-lan: port 2(lan2) entered blocking state
Thu Feb  9 00:48:18 2023 kern.info kernel: [ 1356.272942] br-lan: port 2(lan2) entered forwarding state
Thu Feb  9 00:48:18 2023 daemon.notice netifd: Network device 'lan2' link is up
Thu Feb  9 00:48:19 2023 daemon.notice netifd: Network device 'lan2' link is down
Thu Feb  9 00:48:19 2023 kern.info kernel: [ 1357.241277] br-lan: port 2(lan2) entered disabled state
Thu Feb  9 00:48:19 2023 kern.info kernel: [ 1357.246933] mt7530 mdio-bus:00 lan2: Link is Down
Thu Feb  9 00:48:20 2023 kern.info kernel: [ 1358.840207] mt7530 mdio-bus:00 lan2: Link is Up - 100Mbps/Full - flow control off
Thu Feb  9 00:48:20 2023 kern.info kernel: [ 1358.847722] br-lan: port 2(lan2) entered blocking state
Thu Feb  9 00:48:20 2023 kern.info kernel: [ 1358.852966] br-lan: port 2(lan2) entered forwarding state
Thu Feb  9 00:48:20 2023 daemon.notice netifd: Network device 'lan2' link is up
Thu Feb  9 00:48:25 2023 daemon.notice netifd: Network device 'lan2' link is down

/etc/config/wireless:

config wifi-device 'radio0'
	option type 'mac80211'
	option path 'platform/18000000.wmac'
	option channel '1'
	option band '2g'
	option htmode 'HT20'
	option cell_density '0'
	option country 'DE'

config wifi-iface 'default_radio0'
	option device 'radio0'
	option network 'lan'
	option mode 'ap'
	option ssid 'xxxxxx'
	option encryption 'psk2+ccmp'
	option key 'xxxxxx'
	option bss_transition '1'
	option wnm_sleep_mode '1'
	option time_advertisement '2'
	option time_zone 'GMT0'
	option ieee80211k '1'

config wifi-device 'radio1'
	option type 'mac80211'
	option path '1a143000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0'
	option channel '36'
	option band '5g'
	option htmode 'VHT80'
	option country 'DE'
	option cell_density '0'
        option wnm_sleep_mode '1'
        option time_advertisement '2'
        option time_zone 'GMT0'
        option ieee80211k '1'

config wifi-iface 'default_radio1'
	option device 'radio1'
	option network 'lan'
	option mode 'ap'
	option ssid 'xxxxxx'
	option encryption 'psk2+ccmp'
	option key 'xxxxx'
        option bss_transition '1'
        option wnm_sleep_mode '1'
        option time_advertisement '2'
        option time_zone 'GMT0'
        option ieee80211k '1'

config wifi-iface 'wifinet2'
	option device 'radio0'
	option mode 'ap'
	option ssid 'xxxxx-IoT'
	option encryption 'psk2'
	option key 'xxxxx'
	option network 'iot'

config wifi-iface 'wifinet3'
	option device 'radio1'
	option mode 'ap'
	option ssid 'xxxxx-Gast'
	option encryption 'none'
	option network 'guest'
        option bss_transition '1'
        option wnm_sleep_mode '1'
        option time_advertisement '2'
        option time_zone 'GMT0'
        option ieee80211k '1'