Belkin F5D8235-4 v2

I tried to install 18.06.4 from original Belkin's firmware.
I followed this tutorial.

Since I installed OpenWRT, I'm unable to access to my router. I tried to hard reset, but it seems pressing on reset button does nothing. I couldn't enter in failsafe mode witch tcpdump.

Does someone has an idea where the problem could be? Could be possible that OpenWRT's installation has broken my router?
Thanks for your help.

Have you changed the address on your "desktop" to one in the block, for example with a netmask of

In your browser, go again to http://192.168.**2**.1/ and flash the sysupgrade image via the firmware update menu

After reboot, LEDE should be accessible via ssh under 192.168. 1 .1

1 Like

Yes. I executed following command :

sudo ip addr add dev enp0s31f6
sudo ip route add via dev enp0s31f6

And I was still unable to ping the router. I tried with all different ports. I tried with another computer and with another RJ45 cable. Still got the same issue.

Since it looks like you're running a Linux-based distro on your desktop, I'd fire up tcpdump on the interface and see if you get any "peeps" out of the router as it boots.

1 Like

Do I have to set an IP address and then run this command :

sudo tcpdump -Ani enp0s31f6 port 4919 and udp

Start the router and wait for any packet?

I would look for any packet. If your Linux box is "chatty", using tcpdump to filter out its MAC address as the source might help, or using Wireshark.

I tried with Wireshark and sudo tcpdump -v -i enp0s31f6 and here is the result of tcpdump. It's the same content on Wireshark. I'm not a specialist but it seems that something is wrong. I think it's network-manager that is trying to reaching a gateway with address because I configured once that.

On this tutorial it's advised to dump UDP package on port 4919. Should I try this?

If you didn't see the packet in tcpdump with no filter when the router booted, then likely it wasn't sent. I'm guessing that "silvretta" is your Linux box. It's that kind of "chatty" that I was talking about; all the mDNS, IGMP, multicast group, and other broadcasts.

(I often use the -n flag so that tcpdump doesn't try to reverse resolve the host names.)

Yes silvretta is my machine. I removed the connection profile and since them nothing happen. With -n option it changes nothing. It's possible that the router is broken I found it at the landfill. I only had some hope because I could boot with original firmware, connect on WiFi Network using WPS and upgrade with OpenWRT Firmware but I'll not be surprised if all RJ45 ports are broken. Usually people where I live don't throw away when it's broken but when it's outdated…

Hi, do you have any update on this case?
I'm in the same situation, tried to install from original firmware following same tutorial.
I believe it may be due to us using the only available file (firmware upgrade since there's no firmware install on the page)
After installation, router does not give any IP and looks like bricked.

Is it something somehow recoverable or is the bricked router dead?

On a side note, board picture on wiki page is dead since it was a hotlink from source now dead
I got it back from here -> .