Banip not install

Banip not install with syslog-ng

Collected errors:
 * check_data_file_clashes: Package logd wants to install file /sbin/logread
	But that file is already provided by package  * syslog-ng
 * opkg_install_cmd: Cannot install package banip.

Given that the error message explains the issue, it's not clear if you're making an inquiry. Are you asking a specific question, or just noting your progress in the forum to help others in the future?

banIP is currently not compatible with syslog-ng (as stated in the readme), see https://github.com/openwrt/packages/issues/21932 as well.

Edit: latest banIP 0.9.2-1 in master branch includes a generic logfile parser and no longer depends on logd.

3 Likes