AX3600 wifi problem

I have just switched to OpenWRT on my Xiaomi AX3600. Everything went well, except for the WIFI. I wanted to activate my different wifi radios.
The 2.4 GHz radio 2 works fine.
The other two (radio 0 AIOT and radio 1 5GHz) activate, but I can't detect any signal.

Si y a des français :
Je viens de passer sous OpenWRT sur mon Xiaomi AX3600 Tout s'est bien passé. sauf pour le WIFI J'ai voulu activer mes différentes radios wifi. La radio 2 en 2.4 GHz fonctionne bien. Les 2 autres (radio 0 AIOT et radio 1 5ghz) s'activent mais je ne capte aucun signal

Thanks.

Set your country code, if you are in ETSI area ch144 is underpowered. 36 52 100 116 are usable

And sysupgrade to 23.05.3 like yesterday.

Here?

1 Like

Yes, thats correct.
You need country code set on each radio.
Are you able to edit files, like having keyboard at hand? Lets adjust channel preferences to France.
Desactivate first radio device, it is for IoT, that we set up later reading IoT device specification, likely it will be 2.4GHz.
We need to set up same network name and encryption parameters for both AX radios
And establish KV (not R) roaming between them.

5GHz section
160MHz has two channels36 @ 20dBm and 100@ 26dBm (4x stronger, 2x range) BUT both are disrupted by radar, lets go for 80MHz now.

In 5GHz radio section set available channels:

option channels '36 100 116'

Then set one of 2 upper channels, or auto, in first case radio will have 2 options to escape radar, if you land in 36 often like once a week, maybe add 52 too, it is weaker (see iw list)

In 2.4GHz section

option acs_channel_bias '1:0.8 5:0.8 9:0.8 13:0.9'

To prefer 4 available in France 20MHz alternatives to kernel default 3 US-style

Now set both access points with same name and same authentication, and install luci-app-usteer
In last section "ssid list" in new network/usteer/configuration set to steer that "human" network clients between bands. The effect is more or less if you walk in, first you catch on 2.4 network, when you come close accesspoints signals client that 5GHz is better and client connects to bettwer bandwidth if capable to do so.

For IoT - on simpler router you would add "guest network" https://openwrt.org/docs/guide-user/network/wifi/guestwifi/guest-wlan and extra access point on 2.4 radio, here you have separate radio for IoT devices - set band, set channel preference parameter for respective band, and start accesspoint connected to guest network with as weak encryption as your IoT devices require without endangering your daily life.

Okay, thanks a lot, I'll try now.
I have other questions.

  • in default power I could go up to 30DBm, by choosing France, I'm limited to 20DBm, is it possible to lift or bypass this limit to extend my network? (if I choose US for example)
  • how do i type the command lines? in LUCI, from the ssh console, other? (option acs_channel_bias '1:0.8 5:0.8 9:0.8 13:0.9')
  • I've added the adblock package, but I can't see where to configure it if I need to.
  • with what you told me above, I'll connect to 2.4ghz or 5Ghz, without having to do anything, my device will choose the best of the 2 networks. But if I want to switch to "mesh" mode with my 2 routers (AX3000T and AX3600), do I have to do anything specific? or do I just set the same SSID on the 2 routers? put them all on the same channel?
    Thanks

1 thats illegal
2 it is to edit in radioX sections of /etc/config/wireless
3 likely you need luci-app-your-adblock
4. yes. and you make more compatible parallel access point for your IoT-s
5. Yes, ever seen same SSID across huge university campus, usteer still fits your scenario, you dont need to steer students out of administration building....

here?

Do not enable anything, usteer enables K & V automatically.

1 Like