Hello!
I am using a Xiaomi AX3000T router (RD03 revision) with an ESMT chip, running OpenWrt version 23.05.4 (r24012-d8dd03c46f). I’ve configured my WiFi on a separate interface with its own subnet and DHCP enabled, while the LAN is set up on a different network with DHCP disabled. I also disabled ipv6 on all interfaces and br-lan device. LAN is working fine with static ip self configured on the client.
Occasionally, after rebooting the router (or service network restart
), my WiFi clients cannot connect. There are no errors in the system log, and I don’t see any dnsmasq-dhcp
messages with attempts to give an ip for client. However, logs from the WiFi device show the following:
Wed Sep 11 15:18:30 2024 daemon.info hostapd: phy1-ap0: STA 3e:9f:85:5e:8e:31 IEEE 802.11: authenticated
Wed Sep 11 15:18:30 2024 daemon.info hostapd: phy1-ap0: STA 3e:9f:85:5e:8e:31 IEEE 802.11: associated (aid 1)
Wed Sep 11 15:18:30 2024 daemon.notice hostapd: phy0-ap0: Prune association for 3e:9f:85:5e:8e:31
Wed Sep 11 15:18:30 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 3e:9f:85:5e:8e:31
Wed Sep 11 15:18:33 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED 3e:9f:85:5e:8e:31 auth_alg=open
Wed Sep 11 15:18:33 2024 daemon.info hostapd: phy1-ap0: STA 3e:9f:85:5e:8e:31 WPA: pairwise key handshake completed (RSN)
Wed Sep 11 15:18:33 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED 3e:9f:85:5e:8e:31
When clients try to connect, they receive strange IP addresses with a subnet of 255.255.0.0
. Manually assigning an IP address on the client doesn’t resolve the issue.
Could you advise where I should look to better understand the problem, or point out if there might be a misconfiguration on my part?
/etc/config/network
config interface 'loopback'
option device 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config globals 'globals'
option ula_prefix 'fdf0:07fa:8a48::/48'
option packet_steering '1'
config device
option name 'br-lan'
option type 'bridge'
list ports 'lan2'
list ports 'lan3'
list ports 'lan4'
option ipv6 '0'
config interface 'lan'
option device 'br-lan'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'
option delegate '0'
config device
option name 'wan'
option macaddr '50:88:11:57:f5:bf'
config interface 'wan'
option device 'wan'
option proto 'dhcp'
option delegate '0'
config interface 'wan6'
option device 'wan'
option proto 'dhcpv6'
config interface 'wifi'
option proto 'static'
option ipaddr '192.168.3.1'
option netmask '255.255.255.0'
option delegate '0'
/etc/config/firewall
config defaults
option input 'REJECT'
option output 'ACCEPT'
option forward 'REJECT'
option synflood_protect '1'
option flow_offloading '1'
option flow_offloading_hw '1'
config zone
option name 'lan'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'ACCEPT'
list network 'lan'
list network 'wifi'
config zone
option name 'wan'
list network 'wan'
list network 'wan6'
option input 'REJECT'
option output 'ACCEPT'
option forward 'REJECT'
option masq '1'
option mtu_fix '1'
config forwarding
option src 'lan'
option dest 'wan'
config rule
option name 'Allow-DHCP-Renew'
option src 'wan'
option proto 'udp'
option dest_port '68'
option target 'ACCEPT'
option family 'ipv4'
config rule
option name 'Allow-Ping'
option src 'wan'
option proto 'icmp'
option icmp_type 'echo-request'
option family 'ipv4'
option target 'ACCEPT'
config rule
option name 'Allow-IGMP'
option src 'wan'
option proto 'igmp'
option family 'ipv4'
option target 'ACCEPT'
config rule
option name 'Allow-DHCPv6'
option src 'wan'
option proto 'udp'
option dest_port '546'
option family 'ipv6'
option target 'ACCEPT'
config rule
option name 'Allow-MLD'
option src 'wan'
option proto 'icmp'
option src_ip 'fe80::/10'
list icmp_type '130/0'
list icmp_type '131/0'
list icmp_type '132/0'
list icmp_type '143/0'
option family 'ipv6'
option target 'ACCEPT'
config rule
option name 'Allow-ICMPv6-Input'
option src 'wan'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
list icmp_type 'router-solicitation'
list icmp_type 'neighbour-solicitation'
list icmp_type 'router-advertisement'
list icmp_type 'neighbour-advertisement'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'
config rule
option name 'Allow-ICMPv6-Forward'
option src 'wan'
option dest '*'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'
config rule
option name 'Allow-IPSec-ESP'
option src 'wan'
option dest 'lan'
option proto 'esp'
option target 'ACCEPT'
config rule
option name 'Allow-ISAKMP'
option src 'wan'
option dest 'lan'
option dest_port '500'
option proto 'udp'
option target 'ACCEPT'
/etc/config/dhcp
config dnsmasq
option domainneeded '1'
option localise_queries '1'
option rebind_protection '1'
option rebind_localhost '1'
option local '/lan/'
option domain 'lan'
option expandhosts '1'
option cachesize '1000'
option authoritative '1'
option readethers '1'
option leasefile '/tmp/dhcp.leases'
option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
option localservice '1'
option ednspacket_max '1232'
option logdhcp '1'
config dhcp 'lan'
option interface 'lan'
option start '100'
option limit '150'
option leasetime '12h'
option dhcpv4 'server'
option dhcpv6 'server'
option ra 'server'
list ra_flags 'managed-config'
list ra_flags 'other-config'
option ignore '1'
config dhcp 'wan'
option interface 'wan'
option ignore '1'
config odhcpd 'odhcpd'
option maindhcp '0'
option leasefile '/tmp/hosts/odhcpd'
option leasetrigger '/usr/sbin/odhcpd-update'
option loglevel '4'
config dhcp 'wifi'
option interface 'wifi'
option start '100'
option limit '150'
option leasetime '12h'
part of syslog when everything is ok (clients can connect)
Wed Sep 11 15:40:04 2024 daemon.info hostapd: phy1-ap0: STA 3e:9f:85:5e:8e:31 IEEE 802.11: authenticated
Wed Sep 11 15:40:04 2024 daemon.info hostapd: phy1-ap0: STA 3e:9f:85:5e:8e:31 IEEE 802.11: associated (aid 1)
Wed Sep 11 15:40:04 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED 3e:9f:85:5e:8e:31 auth_alg=open
Wed Sep 11 15:40:04 2024 daemon.info hostapd: phy1-ap0: STA 3e:9f:85:5e:8e:31 WPA: pairwise key handshake completed (RSN)
Wed Sep 11 15:40:04 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED 3e:9f:85:5e:8e:31
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 available DHCP range: 192.168.3.100 -- 192.168.3.249
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 DHCPREQUEST(phy1-ap0) 192.168.3.201 3e:9f:85:5e:8e:31
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 tags: wifi, phy1-ap0
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 DHCPACK(phy1-ap0) 192.168.3.201 3e:9f:85:5e:8e:31
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 requested options: 1:netmask, 121:classless-static-route, 3:router,
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 requested options: 6:dns-server, 15:domain-name, 108:ipv6-only,
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 requested options: 114, 119:domain-search, 252
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 next server: 192.168.3.1
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 sent size: 1 option: 53 message-type 5
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 sent size: 4 option: 54 server-identifier 192.168.3.1
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 sent size: 4 option: 51 lease-time 12h
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 sent size: 4 option: 58 T1 6h
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 sent size: 4 option: 59 T2 10h30m
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 sent size: 4 option: 1 netmask 255.255.255.0
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 sent size: 4 option: 28 broadcast 192.168.3.255
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 sent size: 4 option: 3 router 192.168.3.1
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 sent size: 4 option: 6 dns-server 192.168.3.1
Wed Sep 11 15:40:04 2024 daemon.info dnsmasq-dhcp[1]: 3224821075 sent size: 3 option: 15 domain-name lan
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 available DHCP range: 192.168.3.100 -- 192.168.3.249
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 DHCPREQUEST(phy1-ap0) 192.168.3.201 3e:9f:85:5e:8e:31
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 tags: wifi, phy1-ap0
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 DHCPACK(phy1-ap0) 192.168.3.201 3e:9f:85:5e:8e:31
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 requested options: 1:netmask, 121:classless-static-route, 3:router,
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 requested options: 6:dns-server, 15:domain-name, 108:ipv6-only,
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 requested options: 114, 119:domain-search, 252
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 next server: 192.168.3.1
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 sent size: 1 option: 53 message-type 5
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 sent size: 4 option: 54 server-identifier 192.168.3.1
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 sent size: 4 option: 51 lease-time 12h
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 sent size: 4 option: 58 T1 6h
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 sent size: 4 option: 59 T2 10h30m
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 sent size: 4 option: 1 netmask 255.255.255.0
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 sent size: 4 option: 28 broadcast 192.168.3.255
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 sent size: 4 option: 3 router 192.168.3.1
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 sent size: 4 option: 6 dns-server 192.168.3.1
Wed Sep 11 15:40:06 2024 daemon.info dnsmasq-dhcp[1]: 3224821076 sent size: 3 option: 15 domain-name lan
Wed Sep 11 15:40:48 2024 daemon.err uhttpd[1836]: [info] luci: accepted login on /admin/status/logs for root from 192.168.1.125
part of syslog after reboot with problem present
Wed Sep 11 15:39:00 2024 user.notice ucitrack: Setting up /etc/config/odhcpd reload dependency on /etc/config/dhcp
Wed Sep 11 15:39:00 2024 user.notice firewall: Reloading firewall due to ifup of lan (br-lan)
Wed Sep 11 15:39:00 2024 daemon.notice netifd: radio1 (1979): WARNING: Variable 'data' does not exist or is not an array/object
Wed Sep 11 15:39:00 2024 daemon.notice netifd: radio0 (1978): WARNING: Variable 'data' does not exist or is not an array/object
Wed Sep 11 15:39:00 2024 daemon.notice hostapd: Set new config for phy phy0:
Wed Sep 11 15:39:00 2024 daemon.notice wpa_supplicant[1479]: Set new config for phy phy0
Wed Sep 11 15:39:00 2024 daemon.notice hostapd: Set new config for phy phy1:
Wed Sep 11 15:39:00 2024 daemon.notice wpa_supplicant[1479]: Set new config for phy phy1
Wed Sep 11 15:39:00 2024 user.notice ucitrack: Setting up non-init /etc/config/fstab reload handler: /sbin/block mount
Wed Sep 11 15:39:00 2024 user.notice ucitrack: Setting up /etc/config/system reload trigger for non-procd /etc/init.d/led
Wed Sep 11 15:39:00 2024 user.notice ucitrack: Setting up /etc/config/luci_statistics reload dependency on /etc/config/system
Wed Sep 11 15:39:00 2024 user.notice ucitrack: Setting up /etc/config/dhcp reload dependency on /etc/config/system
Wed Sep 11 15:39:01 2024 daemon.notice wpa_supplicant[1479]: Set new config for phy phy0
Wed Sep 11 15:39:01 2024 daemon.notice wpa_supplicant[1479]: Set new config for phy phy1
Wed Sep 11 15:39:01 2024 daemon.notice hostapd: Set new config for phy phy0: /var/run/hostapd-phy0.conf
Wed Sep 11 15:39:01 2024 daemon.notice hostapd: Restart interface for phy phy0
Wed Sep 11 15:39:01 2024 daemon.notice hostapd: Configuration file: data: driver=nl80211 logger_syslog=127 logger_syslog_level=2 logger_stdout=127 logger_stdout_level=2 hw_mode=g supported_rates=60 90 120 180 240 360 480 540 basic_rates=60 120 240 beacon_int=100 chanlist=1 #num_global_macaddr=1 ieee80211n=1 ht_coex=0 ht_capab=[LDPC][SHORT-GI-20][SHORT-GI-40][TX-STBC][RX-STBC1][MAX-AMSDU-7935] ieee80211ax=1 he_su_beamformer=1 he_su_beamformee=1 he_mu_beamformer=1 he_bss_color=128 he_spr_sr_control=3 he_default_pe_duration=4 he_rts_threshold=1023 he_mu_edca_qos_info_param_count=0 he_mu_edca_qos_info_q_ack=0 he_mu_edca_qos_info_queue_request=0 he_mu_edca_qos_info_txop_request=0 he_mu_edca_ac_be_aifsn=8 he_mu_edca_ac_be_aci=0 he_mu_edca_ac_be_ecwmin=9 he_mu_edca_ac_be_ecwmax=10 he_mu_edca_ac_be_timer=255 he_mu_edca_ac_bk_aifsn=15 he_mu_edca_ac_bk_aci=1 he_mu_edca_ac_bk_ecwmin=9 he_mu_edca_ac_bk_ecwmax=10 he_mu_edca_ac_bk_timer=255 he_mu_edca_ac_vi_ecwmin=5 he_mu_edca_ac_vi_ecwmax=7 he_mu_edca_ac_vi_aifsn=5 he_mu_edca_ac_vi_aci=2 h
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is enabled
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is setting up now
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is now up
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Network device 'phy0-ap0' link is up
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' has link connectivity
Wed Sep 11 15:39:01 2024 kern.info kernel: [ 13.758547] IPv6: ADDRCONF(NETDEV_CHANGE): phy0-ap0: link becomes ready
Wed Sep 11 15:39:01 2024 daemon.notice hostapd: phy0-ap0: interface state UNINITIALIZED->ENABLED
Wed Sep 11 15:39:01 2024 daemon.notice hostapd: phy0-ap0: AP-ENABLED
Wed Sep 11 15:39:01 2024 daemon.notice hostapd: Set new config for phy phy1: /var/run/hostapd-phy1.conf
Wed Sep 11 15:39:01 2024 daemon.notice hostapd: Restart interface for phy phy1
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is disabled
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is now down
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is enabled
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is setting up now
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is now up
Wed Sep 11 15:39:01 2024 daemon.notice hostapd: Configuration file: data: driver=nl80211 logger_syslog=127 logger_syslog_level=2 logger_stdout=127 logger_stdout_level=2 hw_mode=a beacon_int=100 chanlist=36 tx_queue_data2_burst=2.0 #num_global_macaddr=1 ieee80211n=1 ht_coex=0 ht_capab=[HT40+][LDPC][SHORT-GI-20][SHORT-GI-40][TX-STBC][RX-STBC1][MAX-AMSDU-7935] ieee80211ac=1 vht_oper_chwidth=1 vht_oper_centr_freq_seg0_idx=42 vht_capab=[RXLDPC][SHORT-GI-80][TX-STBC-2BY1][SU-BEAMFORMER][SU-BEAMFORMEE][MU-BEAMFORMER][MU-BEAMFORMEE][RX-ANTENNA-PATTERN][TX-ANTENNA-PATTERN][RX-STBC-1][SOUNDING-DIMENSION-3][BF-ANTENNA-3][MAX-MPDU-11454][MAX-A-MPDU-LEN-EXP7] ieee80211ax=1 he_oper_chwidth=1 he_oper_centr_freq_seg0_idx=42 he_su_beamformer=1 he_su_beamformee=1 he_mu_beamformer=1 he_bss_color=128 he_spr_sr_control=3 he_default_pe_duration=4 he_rts_threshold=1023 he_mu_edca_qos_info_param_count=0 he_mu_edca_qos_info_q_ack=0 he_mu_edca_qos_info_queue_request=0 he_mu_edca_qos_info_txop_request=0 he_mu_edca_ac_be_aifsn=8 he_mu_edca_ac_be_aci=0 he
Wed Sep 11 15:39:01 2024 daemon.notice hostapd: phy1-ap0: interface state UNINITIALIZED->HT_SCAN
Wed Sep 11 15:39:01 2024 user.notice firewall: Reloading firewall due to ifup of wifi (phy0-ap0)
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Wireless device 'radio0' is now up
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is now down
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is setting up now
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is now up
Wed Sep 11 15:39:01 2024 daemon.info procd: - init complete -
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Wireless device 'radio1' is now up
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is disabled
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is now down
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is enabled
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is setting up now
Wed Sep 11 15:39:01 2024 daemon.notice netifd: Interface 'wifi' is now up
Wed Sep 11 15:39:01 2024 user.notice firewall: Reloading firewall due to ifup of wifi (phy0-ap0)
Wed Sep 11 15:39:02 2024 kern.info kernel: [ 14.990831] IPv6: ADDRCONF(NETDEV_CHANGE): phy1-ap0: link becomes ready
Wed Sep 11 15:39:02 2024 daemon.notice hostapd: phy1-ap0: interface state HT_SCAN->ENABLED
Wed Sep 11 15:39:02 2024 daemon.notice hostapd: phy1-ap0: AP-ENABLED
Wed Sep 11 15:39:03 2024 kern.info kernel: [ 15.993614] mt7530-mdio mdio-bus:1f wan: Link is Up - 1Gbps/Full - flow control rx/tx
Wed Sep 11 15:39:03 2024 kern.info kernel: [ 16.001463] IPv6: ADDRCONF(NETDEV_CHANGE): wan: link becomes ready
Wed Sep 11 15:39:03 2024 daemon.notice netifd: Network device 'wan' link is up
Wed Sep 11 15:39:03 2024 daemon.notice netifd: Interface 'wan' has link connectivity
Wed Sep 11 15:39:03 2024 daemon.notice netifd: Interface 'wan' is setting up now
Wed Sep 11 15:39:03 2024 daemon.notice netifd: Interface 'wan6' has link connectivity
Wed Sep 11 15:39:03 2024 daemon.notice netifd: Interface 'wan6' is setting up now
Wed Sep 11 15:39:03 2024 daemon.notice netifd: wan (2908): udhcpc: started, v1.36.1
Wed Sep 11 15:39:03 2024 daemon.err odhcp6c[2906]: Failed to send RS (Address not available)
Wed Sep 11 15:39:03 2024 daemon.err odhcp6c[2906]: Failed to send SOLICIT message to ff02::1:2 (Address not available)
Wed Sep 11 15:39:03 2024 kern.info kernel: [ 16.147525] mt7530-mdio mdio-bus:1f lan2: Link is Up - 1Gbps/Full - flow control off
Wed Sep 11 15:39:03 2024 kern.info kernel: [ 16.155312] br-lan: port 1(lan2) entered blocking state
Wed Sep 11 15:39:03 2024 kern.info kernel: [ 16.160532] br-lan: port 1(lan2) entered forwarding state
Wed Sep 11 15:39:03 2024 daemon.notice netifd: Network device 'lan2' link is up
Wed Sep 11 15:39:03 2024 daemon.notice netifd: bridge 'br-lan' link is up
Wed Sep 11 15:39:03 2024 daemon.notice netifd: Interface 'lan' has link connectivity
Wed Sep 11 15:39:03 2024 daemon.notice netifd: wan (2908): udhcpc: broadcasting discover
Wed Sep 11 15:39:03 2024 daemon.notice netifd: wan (2908): udhcpc: broadcasting select for 192.168.0.10, server 192.168.0.1
Wed Sep 11 15:39:04 2024 daemon.notice netifd: wan (2908): udhcpc: lease of 192.168.0.10 obtained from 192.168.0.1, lease time 28800
Wed Sep 11 15:39:04 2024 daemon.notice netifd: Interface 'wan' is now up
Wed Sep 11 15:39:04 2024 daemon.info dnsmasq[1]: reading /tmp/resolv.conf.d/resolv.conf.auto
Wed Sep 11 15:39:04 2024 daemon.info dnsmasq[1]: using nameserver 192.168.0.1#53
Wed Sep 11 15:39:04 2024 daemon.info dnsmasq[1]: using only locally-known addresses for test
Wed Sep 11 15:39:04 2024 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Wed Sep 11 15:39:04 2024 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Wed Sep 11 15:39:04 2024 daemon.info dnsmasq[1]: using only locally-known addresses for local
Wed Sep 11 15:39:04 2024 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Wed Sep 11 15:39:04 2024 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Wed Sep 11 15:39:04 2024 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Wed Sep 11 15:39:04 2024 user.notice firewall: Reloading firewall due to ifup of wan (wan)
Wed Sep 11 15:39:04 2024 daemon.err odhcp6c[2906]: Failed to send SOLICIT message to ff02::1:2 (Address not available)
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: exiting on receipt of SIGTERM
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: started, version 2.90 cachesize 1000
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: DNS service limited to local subnets
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: compile time options: IPv6 GNU-getopt no-DBus UBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-nftset no-auth no-cryptohash no-DNSSEC no-ID loop-detect inotify dumpfile
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: UBus support enabled: connected to system bus
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq-dhcp[1]: DHCP, IP range 192.168.3.100 -- 192.168.3.249, lease time 12h
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: using only locally-known addresses for test
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: using only locally-known addresses for local
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: reading /tmp/resolv.conf.d/resolv.conf.auto
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: using nameserver 192.168.0.1#53
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: using only locally-known addresses for test
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: using only locally-known addresses for local
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 2 names
Wed Sep 11 15:39:06 2024 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Wed Sep 11 15:44:53 2024 daemon.info hostapd: phy1-ap0: STA 3e:9f:85:5e:8e:31 IEEE 802.11: authenticated
Wed Sep 11 15:44:53 2024 daemon.info hostapd: phy1-ap0: STA 3e:9f:85:5e:8e:31 IEEE 802.11: associated (aid 1)
Wed Sep 11 15:44:54 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED 3e:9f:85:5e:8e:31 auth_alg=open
Wed Sep 11 15:44:54 2024 daemon.info hostapd: phy1-ap0: STA 3e:9f:85:5e:8e:31 WPA: pairwise key handshake completed (RSN)
Wed Sep 11 15:44:54 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED 3e:9f:85:5e:8e:31
Wed Sep 11 15:45:14 2024 daemon.err uhttpd[1836]: [info] luci: accepted login on /admin/status/logs for root from 192.168.1.125