Asus RT-AC65p slow blink, but rescue can not find it. Help needed!


I used the router with openwrt for a while, but once accidently (as a troubleshooting mistake, while a vpn blocked my internet access) i reseted it. Since it needed some upgrade, i did that, but during a copy-paste i accidently upgraded to a snapshot. Realising it i upgraded to a stabile version.
After this it did not worked properly: the used adblock package did not blocked that much as it did before (30-40% of 700-1500 requests daily vs 3 (individual). So i though ok time to go back to the original firmware, and start from there, to be sure.

Starting this, i collected everything what is needed, and started following the official guides, but at the point, when the router is in rescue mode (slow blinking), and the program runs, the program can not find it, and the base firmware's upload can not started.

What can i try to fix this method?

Does it still boot openwrt, or is it a soft brick?

Sorry for the late reply:
it boots normally, routes normally.

The base owrt works well. I do not even know if i really should go back to OEM, or i could somehow, in an other way fully restart everithing with owrt. But even if the latest works, i would prefer to find out the route cuse of the both problems.

did you set a fixed IP (no DHCP) for the rescue boot?
On some devices it has to be a specific LAN port (usually the one with the lowest ID), did you try all LAN ports?

Also, if OpenWRT is still sane to boot, what happens if you softreset OpenWRT, to start all over?

I followed this way : I did not set up any other IP, on any other place. Where should i set it?

I have tried some lan ports, but i do not remember setting it to the lowest specificly (i will try it, after posting this!).

Softreset meaning after a normal boot i hold the reset button, until rapid blinking, and letting the router restart, then being prompted to set up a new password, and everithing else again from 0? Yes, i did it 2-3 times only for trying this now, and even did once earlier, after upgrading from the snapshot to release.

Same result over every port.