ASUS ac58u stock recovery wont work after wrong firmware

Hi. I use this device quite a while. I wanted to update the openwrt firmware to >21 version and chose the wrong device (1300 instead of 58u).
The device is in a bootloop without possibility of access via LAN ports, no serial port attached. Reset wont work, but from the slow flashing LED and a successful ping to i assume recovery mode is working.
But after installing the newest asus recovery tool and using asus's latest firmware the recovery tool keeps not finding the device. I tried all LAN ports with the lan, my laptop has set with mask and I tried no gw or as gw, tried ssh on it, still no luck.
I got no clue why the tool isnt finding the device, i paged the device wiki from asus and openwrt, unbricking stuff, forum, but cannot really find a more or less recent issue thats like mine and has been solved. I am glad for any help and will provice more data if needed.

Thank you!

While I have no experience with the rt-ac58u, I found the push-button tftp procedure of the asus map-ac2200 to be quite lacking and unable to recover. For my device, I had to resort to serial console (3.3V!) access and expect that to be the same on yours.

1 Like

Hi! Thank you for your reply and excuse my late answer. I was hoping other ideas might come up, but this seems to be it. The serial solution seems to be the final one, but as I really dont want to get into this soon, I'll just order a new router and schedule the serial soldering to day x. Thank you and I hope you get a lot of good trafic on your networx!