Asterisk Chan-console not listed in packets

I am having a Frtizxbox 7360 v2 and I want to install asterisk chan-console so I can perform local tests in asterisk.

But once I run in an ssh session:

opkg list asterisk-chan*

I get the following result:

asterisk-chan-sip - 18.5.1-1

I also did a broader search:

~# opkg list asterisk*

But I got the following result:

asterisk - 18.5.1-1
asterisk-app-confbridge - 18.5.1-1
asterisk-bridge-builtin-features - 18.5.1-1
asterisk-bridge-simple - 18.5.1-1
asterisk-bridge-softmix - 18.5.1-1
asterisk-chan-sip - 18.5.1-1
asterisk-codec-a-mu - 18.5.1-1
asterisk-codec-alaw - 18.5.1-1
asterisk-codec-resample - 18.5.1-1
asterisk-codec-ulaw - 18.5.1-1
asterisk-res-rtp-asterisk - 18.5.1-1

Do you know why?

Did you run opkg update first?

1 Like

I run first:

opkg update

Then I run:

opkg install asterisk-chan-console

But I get the following error:

Installing asterisk-chan-console (18.5.1-1) to root...
Collected errors:
 * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.4.138-1-b5dcf3cac646261c1baaca252b5ea63c) for kmod-sound-core
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for asterisk-chan-console:
 * 	kernel (= 5.4.138-1-b5dcf3cac646261c1baaca252b5ea63c)
 * opkg_install_cmd: Cannot install package asterisk-chan-console.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.