Archer C7 V2 overclock clock drift

Hi. I followed the original thread and I was able to successfully overclock using gwlim’s sfe build. I’m getting horrible clock drift at 1000 MHz. Anyone ever find a solution?

Which bootloader did you use?

Breed. I don’t know another way to do it.

Post screenshot of breed overclock settings.
I think there is some parameters to tweak for clock only

I think it's like this right now:

I don't have a chance to take the router down tonight but I will see if I can do so this weekend. Also DDR2 CAS is at 5.

Is there any specific screen?

Not sure what is the default values but you should only try to increase the NINT and not touch anything else

Could it be the AHB frequency setting?

For some reason, I redid the settings and it seems to be working better after a wipe of the config. I have no idea why. Maybe the overclock just isn't as stable on my particular router?

Gwlim, I see in prior posts you seem to have included an overclock patch. Did you ever set up an overclock using a different bootloader? I wonder if this bootloader is squirrely or something and messing with my stability?

The patch was meant for AR7161, it worked for those

Ah ok thanks. I will try my settings and see how I do. Thank you.

Ok, got a question. You did an archer c7 v4 overclock: Overclocking Router Devices

Did you use Breed? In that thread in surrounding posts, @psyborg said Breed is a bad bootloader and induces clock drift? Maybe that's why?

I'm wondering if it's the kernel's clock timing interacting with it?

I compiled from TP-Link GPL sources as breed does not support QCA9563 for that Archer C7v4