Archer C60 Brick


I have a tp link archer C60 V1 router.
I installed openwrt, but then I wanted to reinstall the factory firmware, from tp link.
Now I have this problem: only the power light is on.
I have tried from TFTP but it doesn't give me any signal.
I have connected by usb UART. He responds to me, but I can't install the firmware.
Firmware gives me error over and over again.
How can I install openwrt again?

Thanks in advance

TFTP usually works

Already and tried TFTP but it gives me error all the time

what kind of error ?

Retry count exceeded; starting again
Trying eth0
eth0 link down
Trying eth1
Using eth1 device
TFTP from server; our IP addres is

Where do you get those messages from? eth1 is the WAN port. Where you have to connect your PC is on the yellow ports (eth0).

If you have a switch, try putting it in between. Did you already flash the OEM firmware? OEM firmware includes the bootloader often, you would need to strip that if you'd try to flash it from within OpenWrt.

The message comes to me when sending by tftp to the router from the usb uart.
And I'm plugging it into the yellow

I don't understand about the switch. And if I try to put the OEM firmware

But for V1 there is upgrade also.Yes,5ghz doesn't works properly it says but regular updated versions are coming so myb in future 5ghz might work in V1.