Archer C50 5GHz wifi does not work

I have successfully installed openwrt and setup Dumb-AP for my TP-Link Archer C50 although my 5ghz wifi radio does not work.


config wifi-device 'radio0'
	option type 'mac80211'
	option hwmode '11a'
	option path 'pci0000:00/0000:00:00.0/0000:01:00.0'
	option htmode 'VHT80'
	option country 'AU'
	option channel '140'
	option txpower '24'

config wifi-iface
	option device 'radio0'
	option network 'lan'
	option mode 'ap'
	option ssid 'OpenWrt'
	option encryption 'psk2'
	option key '*******'

config wifi-device 'radio1'
	option type 'mac80211'
	option channel '11'
	option hwmode '11g'
	option path 'platform/10180000.wmac'
	option htmode 'HT40'
	option txpower '20'
	option country 'AU'

config wifi-iface
	option device 'radio1'
	option network 'lan'
	option mode 'ap'
	option ssid 'OpenWrt'
	option encryption 'psk2'
	option key '********'
	option disabled '1'


I am trying to achieve seamless wifi using OpenWRT as my NetGear DGN3500 is on the same SSID.

Luci show it is on but my mobile wifi analyzer app does not show the 5ghz signal.

What version of OpenWrt are you running? Can you provide the bootlog of the router to see if something is going wrong with the firmware or 5g WiFi?

Try a non-DFS channel and VHT20 first.

2 Likes
root@OpenWrt:~# dmesg
[    0.000000] Linux version 4.4.14 (thepeople@trabant) (gcc version 5.3.0 (OpenWrt GCC 5.3.0 50140) ) #1 Thu Dec 7 17:29:10 UTC 2017
[    0.000000] Board has DDR2
[    0.000000] Analog PMU set to hw control
[    0.000000] Digital PMU set to hw control
[    0.000000] SoC Type: MediaTek MT7620A ver:2 eco:6
[    0.000000] bootconsole [early0] enabled
[    0.000000] CPU0 revision is: 00019650 (MIPS 24KEc)
[    0.000000] MIPS: machine is TP-Link Archer C50
[    0.000000] Determined physical RAM map:
[    0.000000]  memory: 04000000 @ 00000000 (usable)
[    0.000000] Initrd not found or empty - disabling initrd
[    0.000000] Zone ranges:
[    0.000000]   Normal   [mem 0x0000000000000000-0x0000000003ffffff]
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x0000000000000000-0x0000000003ffffff]
[    0.000000] Initmem setup node 0 [mem 0x0000000000000000-0x0000000003ffffff]
[    0.000000] On node 0 totalpages: 16384
[    0.000000] free_area_init_node: node 0, pgdat 803b25b0, node_mem_map 81000000
[    0.000000]   Normal zone: 128 pages used for memmap
[    0.000000]   Normal zone: 0 pages reserved
[    0.000000]   Normal zone: 16384 pages, LIFO batch:3
[    0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
[    0.000000] Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 bytes
[    0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
[    0.000000] pcpu-alloc: [0] 0
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 16256
[    0.000000] Kernel command line: console=ttyS0,115200 rootfstype=squashfs,jffs2
[    0.000000] PID hash table entries: 256 (order: -2, 1024 bytes)
[    0.000000] Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
[    0.000000] Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
[    0.000000] Writing ErrCtl register=00000000
[    0.000000] Readback ErrCtl register=00000000
[    0.000000] Memory: 60572K/65536K available (3028K kernel code, 140K rwdata, 724K rodata, 196K init, 200K bss, 4964K reserved, 0K cma-reserved)
[    0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[    0.000000] NR_IRQS:256
[    0.000000] CPU Clock: 580MHz
[    0.000000] clocksource: systick: mask: 0xffff max_cycles: 0xffff, max_idle_ns: 583261500 ns
[    0.000000] systick: enable autosleep mode
[    0.000000] systick: running - mult: 214748, shift: 32
[    0.000000] clocksource: MIPS: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 6590553264 ns
[    0.000011] sched_clock: 32 bits at 290MHz, resolution 3ns, wraps every 7405115902ns
[    0.007573] Calibrating delay loop... 385.84 BogoMIPS (lpj=1929216)
[    0.070063] pid_max: default: 32768 minimum: 301
[    0.074690] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.081061] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.094244] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
[    0.103966] pinctrl core: initialized pinctrl subsystem
[    0.110333] NET: Registered protocol family 16
[    0.118048] rt2880-pinmux pinctrl: try to register 73 pins ...
[    0.118076] pinctrl core: registered pin 0 (io0) on rt2880-pinmux
[    0.118109] pinctrl core: registered pin 1 (io1) on rt2880-pinmux
[    0.118123] pinctrl core: registered pin 2 (io2) on rt2880-pinmux
[    0.118135] pinctrl core: registered pin 3 (io3) on rt2880-pinmux
[    0.118147] pinctrl core: registered pin 4 (io4) on rt2880-pinmux
[    0.118161] pinctrl core: registered pin 5 (io5) on rt2880-pinmux
[    0.118174] pinctrl core: registered pin 6 (io6) on rt2880-pinmux
[    0.118186] pinctrl core: registered pin 7 (io7) on rt2880-pinmux
[    0.118199] pinctrl core: registered pin 8 (io8) on rt2880-pinmux
[    0.118219] pinctrl core: registered pin 9 (io9) on rt2880-pinmux
[    0.118232] pinctrl core: registered pin 10 (io10) on rt2880-pinmux
[    0.118244] pinctrl core: registered pin 11 (io11) on rt2880-pinmux
[    0.118257] pinctrl core: registered pin 12 (io12) on rt2880-pinmux
[    0.118270] pinctrl core: registered pin 13 (io13) on rt2880-pinmux
[    0.118284] pinctrl core: registered pin 14 (io14) on rt2880-pinmux
[    0.118296] pinctrl core: registered pin 15 (io15) on rt2880-pinmux
[    0.118308] pinctrl core: registered pin 16 (io16) on rt2880-pinmux
[    0.118321] pinctrl core: registered pin 17 (io17) on rt2880-pinmux
[    0.118335] pinctrl core: registered pin 18 (io18) on rt2880-pinmux
[    0.118347] pinctrl core: registered pin 19 (io19) on rt2880-pinmux
[    0.118360] pinctrl core: registered pin 20 (io20) on rt2880-pinmux
[    0.118373] pinctrl core: registered pin 21 (io21) on rt2880-pinmux
[    0.118386] pinctrl core: registered pin 22 (io22) on rt2880-pinmux
[    0.118398] pinctrl core: registered pin 23 (io23) on rt2880-pinmux
[    0.118411] pinctrl core: registered pin 24 (io24) on rt2880-pinmux
[    0.118424] pinctrl core: registered pin 25 (io25) on rt2880-pinmux
[    0.118437] pinctrl core: registered pin 26 (io26) on rt2880-pinmux
[    0.118449] pinctrl core: registered pin 27 (io27) on rt2880-pinmux
[    0.118461] pinctrl core: registered pin 28 (io28) on rt2880-pinmux
[    0.118475] pinctrl core: registered pin 29 (io29) on rt2880-pinmux
[    0.118488] pinctrl core: registered pin 30 (io30) on rt2880-pinmux
[    0.118501] pinctrl core: registered pin 31 (io31) on rt2880-pinmux
[    0.118515] pinctrl core: registered pin 32 (io32) on rt2880-pinmux
[    0.118528] pinctrl core: registered pin 33 (io33) on rt2880-pinmux
[    0.118541] pinctrl core: registered pin 34 (io34) on rt2880-pinmux
[    0.118554] pinctrl core: registered pin 35 (io35) on rt2880-pinmux
[    0.118567] pinctrl core: registered pin 36 (io36) on rt2880-pinmux
[    0.118580] pinctrl core: registered pin 37 (io37) on rt2880-pinmux
[    0.118593] pinctrl core: registered pin 38 (io38) on rt2880-pinmux
[    0.118606] pinctrl core: registered pin 39 (io39) on rt2880-pinmux
[    0.118618] pinctrl core: registered pin 40 (io40) on rt2880-pinmux
[    0.118639] pinctrl core: registered pin 41 (io41) on rt2880-pinmux
[    0.118654] pinctrl core: registered pin 42 (io42) on rt2880-pinmux
[    0.118667] pinctrl core: registered pin 43 (io43) on rt2880-pinmux
[    0.118679] pinctrl core: registered pin 44 (io44) on rt2880-pinmux
[    0.118694] pinctrl core: registered pin 45 (io45) on rt2880-pinmux
[    0.118708] pinctrl core: registered pin 46 (io46) on rt2880-pinmux
[    0.118721] pinctrl core: registered pin 47 (io47) on rt2880-pinmux
[    0.118734] pinctrl core: registered pin 48 (io48) on rt2880-pinmux
[    0.118747] pinctrl core: registered pin 49 (io49) on rt2880-pinmux
[    0.118760] pinctrl core: registered pin 50 (io50) on rt2880-pinmux
[    0.118773] pinctrl core: registered pin 51 (io51) on rt2880-pinmux
[    0.118787] pinctrl core: registered pin 52 (io52) on rt2880-pinmux
[    0.118801] pinctrl core: registered pin 53 (io53) on rt2880-pinmux
[    0.118814] pinctrl core: registered pin 54 (io54) on rt2880-pinmux
[    0.118828] pinctrl core: registered pin 55 (io55) on rt2880-pinmux
[    0.118841] pinctrl core: registered pin 56 (io56) on rt2880-pinmux
[    0.118854] pinctrl core: registered pin 57 (io57) on rt2880-pinmux
[    0.118868] pinctrl core: registered pin 58 (io58) on rt2880-pinmux
[    0.118880] pinctrl core: registered pin 59 (io59) on rt2880-pinmux
[    0.118892] pinctrl core: registered pin 60 (io60) on rt2880-pinmux
[    0.118905] pinctrl core: registered pin 61 (io61) on rt2880-pinmux
[    0.118918] pinctrl core: registered pin 62 (io62) on rt2880-pinmux
[    0.118932] pinctrl core: registered pin 63 (io63) on rt2880-pinmux
[    0.118947] pinctrl core: registered pin 64 (io64) on rt2880-pinmux
[    0.118962] pinctrl core: registered pin 65 (io65) on rt2880-pinmux
[    0.118976] pinctrl core: registered pin 66 (io66) on rt2880-pinmux
[    0.118989] pinctrl core: registered pin 67 (io67) on rt2880-pinmux
[    0.119003] pinctrl core: registered pin 68 (io68) on rt2880-pinmux
[    0.119018] pinctrl core: registered pin 69 (io69) on rt2880-pinmux
[    0.119032] pinctrl core: registered pin 70 (io70) on rt2880-pinmux
[    0.119046] pinctrl core: registered pin 71 (io71) on rt2880-pinmux
[    0.119059] pinctrl core: registered pin 72 (io72) on rt2880-pinmux
[    0.119110] pinctrl core: add 6 pinctrl maps
[    0.119146] rt2880-pinmux pinctrl: found group selector 0 for i2c
[    0.119167] rt2880-pinmux pinctrl: found group selector 1 for uartf
[    0.119187] rt2880-pinmux pinctrl: found group selector 6 for rgmii1
[    0.119206] rt2880-pinmux pinctrl: found group selector 10 for rgmii2
[    0.119226] rt2880-pinmux pinctrl: found group selector 11 for wled
[    0.119246] rt2880-pinmux pinctrl: found group selector 9 for nd_sd
[    0.119270] rt2880-pinmux pinctrl: request pin 1 (io1) for pinctrl
[    0.119290] rt2880-pinmux pinctrl: request pin 2 (io2) for pinctrl
[    0.119314] rt2880-pinmux pinctrl: request pin 7 (io7) for pinctrl
[    0.119332] rt2880-pinmux pinctrl: request pin 8 (io8) for pinctrl
[    0.119352] rt2880-pinmux pinctrl: request pin 9 (io9) for pinctrl
[    0.119371] rt2880-pinmux pinctrl: request pin 10 (io10) for pinctrl
[    0.119391] rt2880-pinmux pinctrl: request pin 11 (io11) for pinctrl
[    0.119409] rt2880-pinmux pinctrl: request pin 12 (io12) for pinctrl
[    0.119428] rt2880-pinmux pinctrl: request pin 13 (io13) for pinctrl
[    0.119445] rt2880-pinmux pinctrl: request pin 14 (io14) for pinctrl
[    0.119466] rt2880-pinmux pinctrl: request pin 24 (io24) for pinctrl
[    0.119486] rt2880-pinmux pinctrl: request pin 25 (io25) for pinctrl
[    0.119505] rt2880-pinmux pinctrl: request pin 26 (io26) for pinctrl
[    0.119523] rt2880-pinmux pinctrl: request pin 27 (io27) for pinctrl
[    0.119542] rt2880-pinmux pinctrl: request pin 28 (io28) for pinctrl
[    0.119560] rt2880-pinmux pinctrl: request pin 29 (io29) for pinctrl
[    0.119580] rt2880-pinmux pinctrl: request pin 30 (io30) for pinctrl
[    0.119598] rt2880-pinmux pinctrl: request pin 31 (io31) for pinctrl
[    0.119616] rt2880-pinmux pinctrl: request pin 32 (io32) for pinctrl
[    0.119635] rt2880-pinmux pinctrl: request pin 33 (io33) for pinctrl
[    0.119655] rt2880-pinmux pinctrl: request pin 34 (io34) for pinctrl
[    0.119674] rt2880-pinmux pinctrl: request pin 35 (io35) for pinctrl
[    0.119696] rt2880-pinmux pinctrl: request pin 60 (io60) for pinctrl
[    0.119714] rt2880-pinmux pinctrl: request pin 61 (io61) for pinctrl
[    0.119733] rt2880-pinmux pinctrl: request pin 62 (io62) for pinctrl
[    0.119751] rt2880-pinmux pinctrl: request pin 63 (io63) for pinctrl
[    0.119771] rt2880-pinmux pinctrl: request pin 64 (io64) for pinctrl
[    0.119789] rt2880-pinmux pinctrl: request pin 65 (io65) for pinctrl
[    0.119807] rt2880-pinmux pinctrl: request pin 66 (io66) for pinctrl
[    0.119825] rt2880-pinmux pinctrl: request pin 67 (io67) for pinctrl
[    0.119843] rt2880-pinmux pinctrl: request pin 68 (io68) for pinctrl
[    0.119861] rt2880-pinmux pinctrl: request pin 69 (io69) for pinctrl
[    0.119878] rt2880-pinmux pinctrl: request pin 70 (io70) for pinctrl
[    0.119896] rt2880-pinmux pinctrl: request pin 71 (io71) for pinctrl
[    0.119918] rt2880-pinmux pinctrl: request pin 72 (io72) for pinctrl
[    0.119939] rt2880-pinmux pinctrl: request pin 45 (io45) for pinctrl
[    0.119958] rt2880-pinmux pinctrl: request pin 46 (io46) for pinctrl
[    0.119976] rt2880-pinmux pinctrl: request pin 47 (io47) for pinctrl
[    0.119994] rt2880-pinmux pinctrl: request pin 48 (io48) for pinctrl
[    0.120012] rt2880-pinmux pinctrl: request pin 49 (io49) for pinctrl
[    0.120030] rt2880-pinmux pinctrl: request pin 50 (io50) for pinctrl
[    0.120048] rt2880-pinmux pinctrl: request pin 51 (io51) for pinctrl
[    0.120067] rt2880-pinmux pinctrl: request pin 52 (io52) for pinctrl
[    0.120086] rt2880-pinmux pinctrl: request pin 53 (io53) for pinctrl
[    0.120104] rt2880-pinmux pinctrl: request pin 54 (io54) for pinctrl
[    0.120122] rt2880-pinmux pinctrl: request pin 55 (io55) for pinctrl
[    0.120142] rt2880-pinmux pinctrl: request pin 56 (io56) for pinctrl
[    0.120161] rt2880-pinmux pinctrl: request pin 57 (io57) for pinctrl
[    0.120180] rt2880-pinmux pinctrl: request pin 58 (io58) for pinctrl
[    0.120198] rt2880-pinmux pinctrl: request pin 59 (io59) for pinctrl
[    0.120219] rt2880-pinmux pinctrl: failed to lookup the sleep state
[    0.122724] pinctrl core: add 1 pinctrl maps
[    0.122777] rt2880-pinmux pinctrl: found group selector 8 for pcie
[    0.122805] rt2880-pinmux pinctrl: request pin 36 (io36) for 10140000.pcie
[    0.375584] PCI host bridge /pcie@10140000 ranges:
[    0.380181]  MEM 0x0000000020000000..0x000000002fffffff
[    0.385250]   IO 0x0000000010160000..0x000000001016ffff
[    0.403563] rt2880_gpio 10000600.gpio: registering 24 gpios
[    0.409009] rt2880_gpio 10000600.gpio: registering 24 irq handlers
[    0.415135] rt2880_gpio 10000660.gpio: registering 32 gpios
[    0.420541] rt2880_gpio 10000660.gpio: registering 32 irq handlers
[    0.426648] rt2880_gpio 10000688.gpio: registering 1 gpios
[    0.431959] rt2880_gpio 10000688.gpio: registering 1 irq handlers
[    0.438716] PCI host bridge to bus 0000:00
[    0.442683] pci_bus 0000:00: root bus resource [mem 0x20000000-0x2fffffff]
[    0.449308] pci_bus 0000:00: root bus resource [io  0xffffffff]
[    0.455066] pci_bus 0000:00: root bus resource [??? 0x00000000 flags 0x0]
[    0.461650] pci_bus 0000:00: No busn resource found for root bus, will use [bus 00-ff]
[    0.469392] pci 0000:00:00.0: [1814:0801] type 01 class 0x060400
[    0.469441] pci 0000:00:00.0: reg 0x10: [mem 0x00000000-0x7fffffff]
[    0.469464] pci 0000:00:00.0: reg 0x14: [mem 0x20200000-0x2020ffff]
[    0.469551] pci 0000:00:00.0: supports D1
[    0.469570] pci 0000:00:00.0: PME# supported from D0 D1 D3hot
[    0.470038] pci 0000:01:00.0: [14c3:7662] type 00 class 0x028000
[    0.470115] pci 0000:01:00.0: reg 0x10: [mem 0x00000000-0x000fffff 64bit]
[    0.470178] pci 0000:01:00.0: reg 0x30: [mem 0x00000000-0x0000ffff pref]
[    0.470273] pci 0000:01:00.0: PME# supported from D0 D3hot D3cold
[    0.470512] pci_bus 0000:01: busn_res: [bus 01-ff] end is updated to 01
[    0.470541] pci_bus 0000:00: busn_res: [bus 00-ff] end is updated to 01
[    0.470599] pci 0000:00:00.0: BAR 0: no space for [mem size 0x80000000]
[    0.476963] pci 0000:00:00.0: BAR 0: failed to assign [mem size 0x80000000]
[    0.483770] pci 0000:00:00.0: BAR 8: assigned [mem 0x20000000-0x200fffff]
[    0.490320] pci 0000:00:00.0: BAR 9: assigned [mem 0x20100000-0x201fffff pref]
[    0.497344] pci 0000:00:00.0: BAR 1: assigned [mem 0x20200000-0x2020ffff]
[    0.503937] pci 0000:01:00.0: BAR 0: assigned [mem 0x20000000-0x200fffff 64bit]
[    0.511054] pci 0000:01:00.0: BAR 6: assigned [mem 0x20100000-0x2010ffff pref]
[    0.518042] pci 0000:00:00.0: PCI bridge to [bus 01]
[    0.522873] pci 0000:00:00.0:   bridge window [mem 0x20000000-0x200fffff]
[    0.529453] pci 0000:00:00.0:   bridge window [mem 0x20100000-0x201fffff pref]
[    0.536492] pci 0000:00:00.0: card - bus=0x0, slot = 0x0 irq=0
[    0.542137] pci 0000:01:00.0: card - bus=0x1, slot = 0x0 irq=4
[    0.548851] clocksource: Switched to clocksource systick
[    0.555476] NET: Registered protocol family 2
[    0.560763] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
[    0.567490] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
[    0.573714] TCP: Hash tables configured (established 1024 bind 1024)
[    0.579937] UDP hash table entries: 256 (order: 0, 4096 bytes)
[    0.585564] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[    0.591971] NET: Registered protocol family 1
[    0.596245] PCI: CLS 80 bytes, default 32
[    0.596742] rt-timer 10000100.timer: maximum frequency is 1220Hz
[    0.603298] alarmtimer alarmtimer: no of_node; not parsing pinctrl DT
[    0.603574] futex hash table entries: 256 (order: -1, 3072 bytes)
[    0.630271] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.635890] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[    0.648102] io scheduler noop registered
[    0.651928] io scheduler deadline registered (default)
[    0.657117] ralink-usb-phy usbphy: invalid resource
[    0.662531] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
[    0.671714] serial8250 serial8250: no of_node; not parsing pinctrl DT
[    0.672092] pinctrl core: add 1 pinctrl maps
[    0.672136] rt2880-pinmux pinctrl: found group selector 3 for uartlite
[    0.672163] rt2880-pinmux pinctrl: request pin 15 (io15) for 10000c00.uartlite
[    0.672185] rt2880-pinmux pinctrl: request pin 16 (io16) for 10000c00.uartlite
[    0.672446] console [ttyS0] disabled
[    0.675891] 10000c00.uartlite: ttyS0 at MMIO 0x10000c00 (irq = 20, base_baud = 2500000) is a Palmchip BK-3103
[    0.685575] console [ttyS0] enabled
[    0.692606] bootconsole [early0] disabled
[    0.702345] pinctrl core: add 1 pinctrl maps
[    0.702396] rt2880-pinmux pinctrl: found group selector 2 for spi
[    0.702425] rt2880-pinmux pinctrl: request pin 3 (io3) for 10000b00.spi
[    0.702446] rt2880-pinmux pinctrl: request pin 4 (io4) for 10000b00.spi
[    0.702466] rt2880-pinmux pinctrl: request pin 5 (io5) for 10000b00.spi
[    0.702486] rt2880-pinmux pinctrl: request pin 6 (io6) for 10000b00.spi
[    0.707654] spi spi0.0: force spi mode3
[    0.712186] m25p80 spi0.0: mx25l6405d (8192 Kbytes)
[    0.717210] 6 ofpart partitions found on MTD device spi0.0
[    0.722850] Creating 6 MTD partitions on "spi0.0":
[    0.727746] 0x000000000000-0x000000020000 : "u-boot"
[    0.734642] 0x000000020000-0x0000007c0000 : "firmware"
[    0.803516] 2 tplink-fw partitions found on MTD device firmware
[    0.809595] 0x000000020000-0x000000165d0c : "kernel"
[    0.816231] 0x000000165d0c-0x0000007c0000 : "rootfs"
[    0.823133] mtd: device 3 (rootfs) set to be root filesystem
[    0.829118] 1 squashfs-split partitions found on MTD device rootfs
[    0.835437] 0x000000370000-0x0000007c0000 : "rootfs_data"
[    0.842813] 0x0000007c0000-0x0000007d0000 : "config"
[    0.849754] 0x0000007d0000-0x0000007e0000 : "rom"
[    0.856361] 0x0000007e0000-0x0000007f0000 : "romfile"
[    0.863431] 0x0000007f0000-0x000000800000 : "radio"
[    0.871222] pinctrl core: add 1 pinctrl maps
[    0.871283] rt2880-pinmux pinctrl: found group selector 12 for ephy
[    0.871310] rt2880-pinmux pinctrl: request pin 40 (io40) for 10100000.ethernet
[    0.871332] rt2880-pinmux pinctrl: request pin 41 (io41) for 10100000.ethernet
[    0.871352] rt2880-pinmux pinctrl: request pin 42 (io42) for 10100000.ethernet
[    0.871374] rt2880-pinmux pinctrl: request pin 43 (io43) for 10100000.ethernet
[    0.871394] rt2880-pinmux pinctrl: request pin 44 (io44) for 10100000.ethernet
[    0.873430] gsw: setting port4 to ephy mode
[    0.877745] mtk_soc_eth 10100000.ethernet eth0 (uninitialized): port 2 link up (100Mbps/Full duplex)
[    0.887068] mtk_soc_eth 10100000.ethernet eth0 (uninitialized): port 3 link up (100Mbps/Full duplex)
[    0.896622] mtk_soc_eth 10100000.ethernet: loaded mt7620 driver
[    0.903504] mtk_soc_eth 10100000.ethernet eth0: mediatek frame engine at 0xb0100000, irq 5
[    0.912540] rt2880_wdt 10000120.watchdog: Initialized
[    0.919362] NET: Registered protocol family 10
[    0.928319] NET: Registered protocol family 17
[    0.933028] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this.
[    0.945976] Bridge firewalling registered
[    0.950092] 8021q: 802.1Q VLAN Support v1.8
[    0.972276] VFS: Mounted root (squashfs filesystem) readonly on device 31:3.
[    0.980597] Freeing unused kernel memory: 196K (803cf000 - 80400000)
[    3.403053] init: Console is alive
[    3.406741] init: - watchdog -
[    5.136529] usbcore: registered new interface driver usbfs
[    5.142304] usbcore: registered new interface driver hub
[    5.147826] usbcore: registered new device driver usb
[    5.155733] rt2880-pinmux pinctrl: request pin 13 (io13) for pio:13
[    5.155778] rt2880-pinmux pinctrl: request pin 2 (io2) for pio:2
[    5.158738] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    5.167047] ehci-platform: EHCI generic platform driver
[    5.182772] phy phy-usbphy.0: remote usb device wakeup disabled
[    5.188819] phy phy-usbphy.0: UTMI 16bit 30MHz
[    5.193397] ehci-platform 101c0000.ehci: EHCI Host Controller
[    5.199308] ehci-platform 101c0000.ehci: new USB bus registered, assigned bus number 1
[    5.207500] ehci-platform 101c0000.ehci: irq 26, io mem 0x101c0000
[    5.219162] ehci-platform 101c0000.ehci: USB 2.0 started, EHCI 1.00
[    5.226213] usb usb1: no of_node; not parsing pinctrl DT
[    5.226650] hub 1-0:1.0: no of_node; not parsing pinctrl DT
[    5.226703] hub 1-0:1.0: USB hub found
[    5.230964] hub 1-0:1.0: 1 port detected
[    5.238054] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    5.245886] ohci-platform: OHCI generic platform driver
[    5.251551] ohci-platform 101c1000.ohci: Generic Platform OHCI controller
[    5.258523] ohci-platform 101c1000.ohci: new USB bus registered, assigned bus number 2
[    5.266757] ohci-platform 101c1000.ohci: irq 26, io mem 0x101c1000
[    5.296851] usb usb2: no of_node; not parsing pinctrl DT
[    5.297365] hub 2-0:1.0: no of_node; not parsing pinctrl DT
[    5.297420] hub 2-0:1.0: USB hub found
[    5.301603] hub 2-0:1.0: 1 port detected
[    5.307551] rt2880-pinmux pinctrl: request pin 1 (io1) for pio:1
[    5.307730] rt2880-pinmux pinctrl: request pin 7 (io7) for pio:7
[    5.307862] rt2880-pinmux pinctrl: request pin 9 (io9) for pio:9
[    5.307997] rt2880-pinmux pinctrl: request pin 11 (io11) for pio:11
[    5.308155] rt2880-pinmux pinctrl: request pin 72 (io72) for pio:72
[    5.313250] init: - preinit -
[    6.275444] 8021q: adding VLAN 0 to HW filter on device eth0
[    6.432508] random: procd urandom read with 11 bits of entropy available
[    7.975528] jffs2: notice: (371) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.
[    7.999371] mount_root: switching to jffs2 overlay
[    8.061710] procd: - early -
[    8.064768] procd: - watchdog -
[    8.604151] procd: - ubus -
[    8.639655] procd: - init -
[    9.418115] ip6_tables: (C) 2000-2006 Netfilter Core Team
[    9.438283] Loading modules backported from Linux version wt-2016-05-12-0-g7a54796
[    9.446085] Backport generated by backports.git backports-20160216-0-ge3c56e4
[    9.503451] mt76x2e 0000:01:00.0: ASIC revision: 76120044
[    9.519716] ROM patch already applied
[    9.525349] Firmware Version: 0.0.00
[    9.529057] Build: 1
[    9.531285] Build Time: 201507311614____
[    9.550012] Firmware running!
[    9.559744] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[    9.585071] ip_tables: (C) 2000-2006 Netfilter Core Team
[    9.609631] nf_conntrack version 0.5.0 (949 buckets, 3796 max)
[    9.713663] xt_time: kernel timezone is -0000
[    9.731527] PPP generic driver version 2.4.2
[    9.739032] NET: Registered protocol family 24
[    9.761732] ieee80211 phy1: rt2x00_set_rt: Info - RT chipset 5390, rev 0500 detected
[    9.769730] ieee80211 phy1: rt2x00_set_rf: Info - RF chipset 7620 detected
[    9.777485] ieee80211 phy1: Selected rate control algorithm 'minstrel_ht'
[   16.628113] 8021q: adding VLAN 0 to HW filter on device eth0
[   16.651722] device eth0 entered promiscuous mode
[   16.661928] br-lan: port 1(eth0) entered forwarding state
[   16.667489] br-lan: port 1(eth0) entered forwarding state
[   16.733201] device eth0.1 entered promiscuous mode
[   16.738257] br-lan: port 2(eth0.1) entered forwarding state
[   16.744050] br-lan: port 2(eth0.1) entered forwarding state
[   16.810780] device eth0.2 entered promiscuous mode
[   16.815813] br-lan: port 3(eth0.2) entered forwarding state
[   16.821575] br-lan: port 3(eth0.2) entered forwarding state
[   18.660589] br-lan: port 1(eth0) entered forwarding state
[   18.740523] br-lan: port 2(eth0.1) entered forwarding state
[   18.820564] br-lan: port 3(eth0.2) entered forwarding state
[   19.620094] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   19.635923] device wlan0 entered promiscuous mode
[   25.659687] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[   25.666368] br-lan: port 4(wlan0) entered forwarding state
[   25.672082] br-lan: port 4(wlan0) entered forwarding state
[   26.429318] br-lan: port 4(wlan0) entered forwarding state
[   32.507827] random: nonblocking pool is initialized

leaving the channel to auto and on 80Mhz width worked.

is there anyway to select my own channel without auto?
Edit: and keep wifi working

OpenWRT Version: OpenWrt Designated Driver 50140 / LuCI Master (git-17.340.61105-78ebfba)

It's possible the channel you selected may be contradicting with the driver's instructions. Please observe what channel is being selected when you set channel to auto and then set the channel in the nearest range.

It's sitting on ch36
Could it be from the bleeding edge build?

This is not an "official" build, as far as I know. "Designated Driver" never was released (LEDE v17 was the next release).

If this is an OEM build, then OEM resources would be where to resolve the problem with a third-party build.

Upgrading to a current, supported, official OpenWrt build would be a reasonable course of action.

From the LuCI commit, and Thu Dec 7 17:29:10 UTC 2017 the build you have is likely from December, 2017

$ git log -1 78ebfba
commit 78ebfba39
Merge: de4c4b806 2474cdd04
Author: Hannu Nyman <redacted>
Date:   Wed Dec 6 18:58:25 2017 +0200
1 Like

I have updated OpwnWrt, same issue DFS will not work.

/etc/config/wireless


config wifi-device 'radio0'
	option type 'mac80211'
	option hwmode '11a'
	option path 'pci0000:00/0000:00:00.0/0000:01:00.0'
	option htmode 'VHT80'
	option country '00'
	option legacy_rates '1'
	option channel 'auto'

config wifi-iface
	option device 'radio0'
	option network 'lan'
	option mode 'ap'
	option ssid 'OpenWrt'
	option encryption 'psk2'
	option key '********'

config wifi-device 'radio1'
	option type 'mac80211'
	option channel '11'
	option hwmode '11g'
	option path 'platform/10180000.wmac'
	option htmode 'HT20'

config wifi-iface
	option device 'radio1'
	option network 'lan'
	option mode 'ap'
	option ssid 'OpenWrt'
	option encryption 'none'


DMESG:

login as: root
root@192.168.1.2's password:


BusyBox v1.28.4 () built-in shell (ash)

  _______                     ________        __
 |       |.-----.-----.-----.|  |  |  |.----.|  |_
 |   -   ||  _  |  -__|     ||  |  |  ||   _||   _|
 |_______||   __|_____|__|__||________||__|  |____|
          |__| W I R E L E S S   F R E E D O M
 -----------------------------------------------------
 OpenWrt 18.06.4, r7808-ef686b7292
 -----------------------------------------------------
root@OpenWrt:~# dmesg
[    0.000000] Linux version 4.14.131 (buildbot@c2c312384f99) (gcc version 7.3.0 (OpenWrt GCC 7.3.0 r7808-ef686b7292)) #0 Thu Jun 27 12:18:52 2019
[    0.000000] Board has DDR2
[    0.000000] Analog PMU set to hw control
[    0.000000] Digital PMU set to hw control
[    0.000000] SoC Type: MediaTek MT7620A ver:2 eco:6
[    0.000000] bootconsole [early0] enabled
[    0.000000] CPU0 revision is: 00019650 (MIPS 24KEc)
[    0.000000] MIPS: machine is TP-Link Archer C50
[    0.000000] Determined physical RAM map:
[    0.000000]  memory: 04000000 @ 00000000 (usable)
[    0.000000] Initrd not found or empty - disabling initrd
[    0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
[    0.000000] Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 bytes
[    0.000000] Zone ranges:
[    0.000000]   Normal   [mem 0x0000000000000000-0x0000000003ffffff]
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x0000000000000000-0x0000000003ffffff]
[    0.000000] Initmem setup node 0 [mem 0x0000000000000000-0x0000000003ffffff]
[    0.000000] On node 0 totalpages: 16384
[    0.000000] free_area_init_node: node 0, pgdat 80423600, node_mem_map 81000040
[    0.000000]   Normal zone: 128 pages used for memmap
[    0.000000]   Normal zone: 0 pages reserved
[    0.000000]   Normal zone: 16384 pages, LIFO batch:3
[    0.000000] random: get_random_bytes called from 0x80426730 with crng_init=0
[    0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
[    0.000000] pcpu-alloc: [0] 0
[    0.000000] Built 1 zonelists, mobility grouping on.  Total pages: 16256
[    0.000000] Kernel command line: console=ttyS0,115200 rootfstype=squashfs,jffs2
[    0.000000] PID hash table entries: 256 (order: -2, 1024 bytes)
[    0.000000] Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
[    0.000000] Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
[    0.000000] Writing ErrCtl register=00000007
[    0.000000] Readback ErrCtl register=00000007
[    0.000000] Memory: 60216K/65536K available (3599K kernel code, 176K rwdata, 464K rodata, 168K init, 214K bss, 5320K reserved, 0K cma-reserved)
[    0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[    0.000000] NR_IRQS: 256
[    0.000000] CPU Clock: 580MHz
[    0.000000] clocksource: systick: mask: 0xffff max_cycles: 0xffff, max_idle_ns: 583261500 ns
[    0.000000] systick: enable autosleep mode
[    0.000000] systick: running - mult: 214748, shift: 32
[    0.000000] clocksource: MIPS: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 6590553264 ns
[    0.000012] sched_clock: 32 bits at 290MHz, resolution 3ns, wraps every 7405115902ns
[    0.007592] Calibrating delay loop... 385.84 BogoMIPS (lpj=1929216)
[    0.073544] pid_max: default: 32768 minimum: 301
[    0.078277] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.084655] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.097827] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
[    0.107369] futex hash table entries: 256 (order: -1, 3072 bytes)
[    0.113357] pinctrl core: initialized pinctrl subsystem
[    0.119741] NET: Registered protocol family 16
[    0.477951] PCI host bridge /pcie@10140000 ranges:
[    0.482566]  MEM 0x0000000020000000..0x000000002fffffff
[    0.487616]   IO 0x0000000010160000..0x000000001016ffff
[    0.510008] rt2880_gpio 10000600.gpio: registering 24 gpios
[    0.515466] rt2880_gpio 10000600.gpio: registering 24 irq handlers
[    0.521796] rt2880_gpio 10000638.gpio: registering 16 gpios
[    0.527215] rt2880_gpio 10000638.gpio: registering 16 irq handlers
[    0.533517] rt2880_gpio 10000660.gpio: registering 32 gpios
[    0.538936] rt2880_gpio 10000660.gpio: registering 32 irq handlers
[    0.545224] rt2880_gpio 10000688.gpio: registering 1 gpios
[    0.550556] rt2880_gpio 10000688.gpio: registering 1 irq handlers
[    0.557303] PCI host bridge to bus 0000:00
[    0.561277] pci_bus 0000:00: root bus resource [mem 0x20000000-0x2fffffff]
[    0.567893] pci_bus 0000:00: root bus resource [io  0xffffffff]
[    0.573665] pci_bus 0000:00: root bus resource [??? 0x00000000 flags 0x0]
[    0.580235] pci_bus 0000:00: No busn resource found for root bus, will use [bus 00-ff]
[    0.587983] pci 0000:00:00.0: [1814:0801] type 01 class 0x060400
[    0.588027] pci 0000:00:00.0: reg 0x10: [mem 0x00000000-0x7fffffff]
[    0.588043] pci 0000:00:00.0: reg 0x14: [mem 0x00000000-0x0000ffff]
[    0.588123] pci 0000:00:00.0: supports D1
[    0.588135] pci 0000:00:00.0: PME# supported from D0 D1 D3hot
[    0.588414] pci 0000:00:00.0: bridge configuration invalid ([bus 00-00]), reconfiguring
[    0.596317] pci 0000:01:00.0: [14c3:7662] type 00 class 0x028000
[    0.596382] pci 0000:01:00.0: reg 0x10: [mem 0x00000000-0x000fffff 64bit]
[    0.596437] pci 0000:01:00.0: reg 0x30: [mem 0x00000000-0x0000ffff pref]
[    0.596546] pci 0000:01:00.0: PME# supported from D0 D3hot D3cold
[    0.596784] pci_bus 0000:01: busn_res: [bus 01-ff] end is updated to 01
[    0.596805] pci_bus 0000:00: busn_res: [bus 00-ff] end is updated to 01
[    0.596857] pci 0000:00:00.0: BAR 0: no space for [mem size 0x80000000]
[    0.603270] pci 0000:00:00.0: BAR 0: failed to assign [mem size 0x80000000]
[    0.609987] pci 0000:00:00.0: BAR 8: assigned [mem 0x20000000-0x200fffff]
[    0.616589] pci 0000:00:00.0: BAR 9: assigned [mem 0x20100000-0x201fffff pref]
[    0.623590] pci 0000:00:00.0: BAR 1: assigned [mem 0x20200000-0x2020ffff]
[    0.630207] pci 0000:01:00.0: BAR 0: assigned [mem 0x20000000-0x200fffff 64bit]
[    0.637301] pci 0000:01:00.0: BAR 6: assigned [mem 0x20100000-0x2010ffff pref]
[    0.644311] pci 0000:00:00.0: PCI bridge to [bus 01]
[    0.649122] pci 0000:00:00.0:   bridge window [mem 0x20000000-0x200fffff]
[    0.655724] pci 0000:00:00.0:   bridge window [mem 0x20100000-0x201fffff pref]
[    0.667929] clocksource: Switched to clocksource systick
[    0.674205] NET: Registered protocol family 2
[    0.679482] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
[    0.686208] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
[    0.692432] TCP: Hash tables configured (established 1024 bind 1024)
[    0.698702] UDP hash table entries: 256 (order: 0, 4096 bytes)
[    0.704328] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[    0.710707] NET: Registered protocol family 1
[    0.714936] PCI: CLS 0 bytes, default 32
[    0.717611] rt-timer 10000100.timer: maximum frequency is 1220Hz
[    0.724356] Crashlog allocated RAM at address 0x3f00000
[    0.731132] workingset: timestamp_bits=30 max_order=14 bucket_order=0
[    0.743380] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.749024] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[    0.768602] io scheduler noop registered
[    0.772349] io scheduler deadline registered (default)
[    0.778401] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
[    0.787458] console [ttyS0] disabled
[    0.790968] 10000c00.uartlite: ttyS0 at MMIO 0x10000c00 (irq = 20, base_baud = 2500000) is a Palmchip BK-3103
[    0.800575] console [ttyS0] enabled
[    0.807619] bootconsole [early0] disabled
[    0.816422] cacheinfo: Failed to find cpu0 device node
[    0.821710] cacheinfo: Unable to detect cache hierarchy for CPU 0
[    0.835059] spi spi0.0: force spi mode3
[    0.839831] m25p80 spi0.0: mx25l6405d (8192 Kbytes)
[    0.844873] 6 fixed-partitions partitions found on MTD device spi0.0
[    0.851410] Creating 6 MTD partitions on "spi0.0":
[    0.856307] 0x000000000000-0x000000020000 : "u-boot"
[    0.862330] 0x000000020000-0x0000007c0000 : "firmware"
[    2.135789] 2 tplink-fw partitions found on MTD device firmware
[    2.141873] 0x000000020000-0x000000180109 : "kernel"
[    2.147851] 0x00000018010c-0x0000007c0000 : "rootfs"
[    2.153771] mtd: device 3 (rootfs) set to be root filesystem
[    2.161118] 1 squashfs-split partitions found on MTD device rootfs
[    2.167447] 0x0000003c4000-0x0000007c0000 : "rootfs_data"
[    2.173910] 0x0000007c0000-0x0000007d0000 : "config"
[    2.179910] 0x0000007d0000-0x0000007e0000 : "rom"
[    2.185529] 0x0000007e0000-0x0000007f0000 : "romfile"
[    2.191616] 0x0000007f0000-0x000000800000 : "radio"
[    2.198197] libphy: Fixed MDIO Bus: probed
[    2.209768] gsw: setting port4 to ephy mode
[    2.214088] mtk_soc_eth 10100000.ethernet eth0 (uninitialized): port 1 link up (100Mbps/Full duplex)
[    2.223410] mtk_soc_eth 10100000.ethernet eth0 (uninitialized): port 4 link up (100Mbps/Full duplex)
[    2.233011] mtk_soc_eth 10100000.ethernet: loaded mt7620 driver
[    2.239767] mtk_soc_eth 10100000.ethernet eth0: mediatek frame engine at 0xb0100000, irq 5
[    2.248751] rt2880_wdt 10000120.watchdog: Initialized
[    2.255296] NET: Registered protocol family 10
[    2.263939] Segment Routing with IPv6
[    2.267795] NET: Registered protocol family 17
[    2.272462] bridge: filtering via arp/ip/ip6tables is no longer available by default. Update your scripts to load br_netfilter if you need this.
[    2.285694] 8021q: 802.1Q VLAN Support v1.8
[    2.305695] VFS: Mounted root (squashfs filesystem) readonly on device 31:3.
[    2.313873] Freeing unused kernel memory: 168K
[    2.318440] This architecture does not have kernel memory protection.
[    2.607871] random: fast init done
[    3.840333] init: Console is alive
[    3.844051] init: - watchdog -
[    5.437660] kmodloader: loading kernel modules from /etc/modules-boot.d/*
[    5.752470] kmodloader: done loading kernel modules from /etc/modules-boot.d/*
[    5.763991] init: - preinit -
[    7.474117] 8021q: adding VLAN 0 to HW filter on device eth0
[    7.628914] random: procd: uninitialized urandom read (4 bytes read)
[    9.461208] jffs2: notice: (381) jffs2_build_xattr_subsystem: complete building xattr subsystem, 8 of xdatum (2 unchecked, 6 orphan) and 14 of xref (6 dead, 0 orphan) found.
[    9.479955] mount_root: switching to jffs2 overlay
[    9.519637] overlayfs: upper fs does not support tmpfile.
[    9.540240] urandom-seed: Seeding with /etc/urandom.seed
[    9.824693] procd: - early -
[    9.827747] procd: - watchdog -
[   10.167888] procd: - watchdog -
[   10.171411] procd: - ubus -
[   10.402336] random: ubusd: uninitialized urandom read (4 bytes read)
[   10.414184] random: ubusd: uninitialized urandom read (4 bytes read)
[   10.421350] random: ubusd: uninitialized urandom read (4 bytes read)
[   10.429029] procd: - init -
[   11.007625] kmodloader: loading kernel modules from /etc/modules.d/*
[   11.020410] ip6_tables: (C) 2000-2006 Netfilter Core Team
[   11.038576] Loading modules backported from Linux version wt-2017-11-01-0-gfe248fc2c180
[   11.046828] Backport generated by backports.git v4.14-rc2-1-31-g86cf0e5d
[   11.058008] ip_tables: (C) 2000-2006 Netfilter Core Team
[   11.072494] nf_conntrack version 0.5.0 (1024 buckets, 4096 max)
[   11.145889] xt_time: kernel timezone is -0000
[   11.223892] mt76x2e 0000:01:00.0: card - bus=0x1, slot = 0x0 irq=4
[   11.230485] mt76x2e 0000:01:00.0: ASIC revision: 76120044
[   11.423882] mt76x2e 0000:01:00.0: ROM patch build: 20141115060606a
[   11.436188] mt76x2e 0000:01:00.0: Firmware Version: 0.0.00
[   11.441869] mt76x2e 0000:01:00.0: Build: 1
[   11.446050] mt76x2e 0000:01:00.0: Build Time: 201507311614____
[   11.460793] mt76x2e 0000:01:00.0: Firmware running!
[   11.466851] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[   11.551442] PPP generic driver version 2.4.2
[   11.558661] NET: Registered protocol family 24
[   11.593780] rt2800_wmac 10180000.wmac: loaded eeprom from mtd device "radio"
[   11.601067] ieee80211 phy1: rt2x00_set_rt: Info - RT chipset 6352, rev 0500 detected
[   11.609128] ieee80211 phy1: rt2x00_set_rf: Info - RF chipset 7620 detected
[   11.616911] ieee80211 phy1: Selected rate control algorithm 'minstrel_ht'
[   11.631933] kmodloader: done loading kernel modules from /etc/modules.d/*
[   13.148029] urandom_read: 5 callbacks suppressed
[   13.148039] random: jshn: uninitialized urandom read (4 bytes read)
[   22.923813] 8021q: adding VLAN 0 to HW filter on device eth0
[   22.931609] br-lan: port 1(eth0) entered blocking state
[   22.936955] br-lan: port 1(eth0) entered disabled state
[   22.942718] device eth0 entered promiscuous mode
[   22.961602] br-lan: port 1(eth0) entered blocking state
[   22.966951] br-lan: port 1(eth0) entered forwarding state
[   22.972718] IPv6: ADDRCONF(NETDEV_UP): br-lan: link is not ready
[   23.053664] br-lan: port 2(eth0.1) entered blocking state
[   23.059191] br-lan: port 2(eth0.1) entered disabled state
[   23.065144] device eth0.1 entered promiscuous mode
[   23.070255] br-lan: port 2(eth0.1) entered blocking state
[   23.075819] br-lan: port 2(eth0.1) entered forwarding state
[   23.164173] br-lan: port 3(eth0.2) entered blocking state
[   23.169698] br-lan: port 3(eth0.2) entered disabled state
[   23.175678] device eth0.2 entered promiscuous mode
[   23.180703] br-lan: port 3(eth0.2) entered blocking state
[   23.186263] br-lan: port 3(eth0.2) entered forwarding state
[   23.960907] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
[   72.555258] random: crng init done
[  121.430945] mtk_soc_eth 10100000.ethernet eth0: port 4 link down
[  124.323967] mtk_soc_eth 10100000.ethernet eth0: port 4 link up (100Mbps/Full duplex)
[  167.063720] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[  167.075616] br-lan: port 4(wlan0) entered blocking state
[  167.081052] br-lan: port 4(wlan0) entered disabled state
[  167.086945] device wlan0 entered promiscuous mode
[  167.190073] device wlan0 left promiscuous mode
[  167.194828] br-lan: port 4(wlan0) entered disabled state
[  167.514194] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[  167.587535] br-lan: port 4(wlan0) entered blocking state
[  167.593043] br-lan: port 4(wlan0) entered disabled state
[  167.598836] device wlan0 entered promiscuous mode
[  200.385873] br-lan: port 4(wlan0) entered disabled state
[  200.400266] device wlan0 left promiscuous mode
[  200.404908] br-lan: port 4(wlan0) entered disabled state
[  201.194686] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[  201.205918] br-lan: port 4(wlan0) entered blocking state
[  201.211423] br-lan: port 4(wlan0) entered disabled state
[  201.217242] device wlan0 entered promiscuous mode
[  208.425691] device wlan0 left promiscuous mode
[  208.430411] br-lan: port 4(wlan0) entered disabled state
[  209.160262] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[  209.380742] br-lan: port 4(wlan0) entered blocking state
[  209.386217] br-lan: port 4(wlan0) entered disabled state
[  209.392075] device wlan0 entered promiscuous mode
[  216.113971] IPv6: ADDRCONF(NETDEV_UP): wlan1: link is not ready
[  216.126899] br-lan: port 5(wlan1) entered blocking state
[  216.132334] br-lan: port 5(wlan1) entered disabled state
[  216.138309] device wlan1 entered promiscuous mode
[  216.154242] IPv6: ADDRCONF(NETDEV_CHANGE): wlan1: link becomes ready
[  216.160944] br-lan: port 5(wlan1) entered blocking state
[  216.166427] br-lan: port 5(wlan1) entered forwarding state
[  221.702093] br-lan: port 4(wlan0) entered disabled state
[  221.716662] device wlan0 left promiscuous mode
[  221.721220] br-lan: port 4(wlan0) entered disabled state
[  222.525027] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[  222.536664] br-lan: port 4(wlan0) entered blocking state
[  222.542101] br-lan: port 4(wlan0) entered disabled state
[  222.547991] device wlan0 entered promiscuous mode
[  229.406018] device wlan0 left promiscuous mode
[  229.410785] br-lan: port 4(wlan0) entered disabled state
[  229.731354] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[  229.799526] br-lan: port 4(wlan0) entered blocking state
[  229.804963] br-lan: port 4(wlan0) entered disabled state
[  229.810832] device wlan0 entered promiscuous mode