Archer c20 v5 (ISP) (RU) troubles with boot

Hi guys.I have this problem ...

There is a router tp-link AC750 Archer c20(ISP) v5.0
After reflashing by openwrt

dd if=/dev/zero of=tp_recovery.bin bs=196608 count=1
dd if=tpl.bin of=tmp.bin bs=131584 count=1
dd if=tmp.bin of=boot.bin bs=512 skip=1
cat boot.bin >> tp_recovery.bin
cat owrt.bin >> tp_recovery.bin

The power light is on when I reboot and that's it
tried to load this
i tried installing the stock firmware but it didn't help either
help pls

Which file from that website did you flash (as your instructions above don't say)?

I first used this file

Then I tried to restore from openwrt-19.07.3-ramips-mt76x8-tplink_c20-v5-squashfs-tftp-recovery.bin

The question was not quite logically resolved. I tried installing the image for v4 , and everything ran

Your router is V4 or 5?! If your answer is Archer C20 V5, Did you upload and install OpenWRT Image (for Archer C20 V4) to your router?!!!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.