Archer A7 V5 [stuck at boot]

The deal so far was that i managed to flash OpenWRT , and then i forgot the admin password, tried to reset via small button in back but nothing. Then i tried to use TFPT to turn back to StockFm but .... ( turn off the device hold the reset for 10 sec till green is lit and Solaris TFTP confirmed that transfer is complete , then release ) and now
My brand new aracher turned into a brick becouse is keep reseting :frowning:
Is there a way to fix ? - video

Try TFTPing the openwrt image again?

I think the image broke it becouse when nothing happend with Stock via TFPT i saw somewhere to use ---squashfs-factory and from that point nothing happens anymore i will record a video

can't read those files ....

but if everything else fails, and the device isn't completely dead, you'll need serial.

I'am sorry i reupload them again

CLEAN This is default output without {sending file or anything tftp related , just cable and listening}
TFTP - This is with sended .BIN { router just reboots after the file is sended }

well the router should reboot after the image's sent.
question is what's happening after the reboot.

If you can't get it to accept/write any image, you'll have to get a serial up and running.

I need 4wire jtag right to usb/serial right ? Please suggest some devices

note the comments about the serial port in

Thanks Sir i will buy the device and try i hope i got my router working again like this.
I'am also pretty sure something messed up in NVRAM becouse its router is stucked with power LED only and rebooting after 1-2 mins. I hope it works <3 if its remember beer is from me.

Btw is it possible using Arduino as TTL device insted of usb ?

Broo miracle small happend for me.
I downloaded factory from here
And then updated via SSH.
Now everything works. Btw i still own you a beer

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.