Archer A7 V5 - Bridge -> lan_receive_IP from opnsense vlan

Hello there.
I got ArcherA7V5 and i made it into a DumbAp for my opnsense-serv and setup wireless ssid's 10/20 that work on LAN_PORT_1 , is it possible to make LAN_PORT_2 that when i plug tvbox to receive ip from opnsense, becouse so far i tried so much combinations and nothing worked.
Btw when tested with Wifi_SSID it connects me without problem.

Config:

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'eth0.1'
        option ipv6 '0'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option netmask '255.255.255.0'
        option delegate '0'
        option ipaddr '192.168.1.3'
        option gateway '192.168.1.1'
        list dns '192.168.1.1'

config device
        option name 'eth0.2'
        option macaddr '00:00:00:00:00:df'
        option ipv6 '0'

config interface 'wan'
        option device 'eth0.2'
        option proto 'dhcp'
        option delegate '0'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option vid '1'
        option ports '0t 2 3 4 5'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '0t 1'
        option vid '2'

config device
        option name 'eth0'
        option ipv6 '0'

config device
        option name 'eth0.1'
        option type '8021q'
        option ifname 'eth0'
        option vid '1'
        option ipv6 '0'

config switch_vlan
        option device 'switch0'
        option vlan '3'
        option ports '0t 2t'
        option vid '10'

config switch_vlan
        option device 'switch0'
        option vlan '4'
        option ports '0t 2t'
        option vid '20'

config switch_vlan
        option device 'switch0'
        option vlan '5'
        option vid '30'
        option ports '0t 3t'

config device
        option name 'eth0.10'
        option type '8021q'
        option ifname 'eth0'
        option vid '10'
        option ipv6 '0'

config device
        option name 'eth0.20'
        option type '8021q'
        option ifname 'eth0'
        option vid '20'
        option ipv6 '0'

config device
        option name 'eth0.30'
        option type '8021q'
        option ifname 'eth0'
        option vid '30'
        option ipv6 '0'

config device
        option name 'wlan0'
        option ipv6 '0'

config device
        option name 'wlan0-1'
        option ipv6 '0'

config device
        option name 'wlan0-2'
        option ipv6 '0'

config device
        option name 'wlan1'
        option ipv6 '0'

config device
        option name 'wlan1-1'
        option ipv6 '0'

config device
        option name 'wlan1-2'
        option ipv6 '0'

config device
        option type 'bridge'
        option name 'br-iot'
        list ports 'eth0.20'
        option ipv6 '0'

config device
        option type 'bridge'
        option name 'br-guests'
        list ports 'eth0.10'
        option ipv6 '0'

config device
        option type 'bridge'
        option name 'br-tv'
        option ipv6 '0'
        list ports 'eth0.30'

config interface 'Guests'
        option proto 'none'
        option device 'br-guests'
        option delegate '0'

config interface 'IOT'
        option proto 'none'
        option device 'br-iot'
        option delegate '0'

config interface 'TV'
        option device 'br-tv'
        option proto 'none'

config device
        option name 'wlan1-3'




And lol this fixed my issue :slight_smile: Learning proccess is good

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.