After upgrading to 22.03.3, the Interface cant be reached or loaded

Hi, after upgrading from 22.03.3 from 22.03.2 the interface for OpenWRT will not load.

Device BTHomeHub 5

Ive noticed something else as well, the WiFi Indicator light has switched off, though WiFi is working, and so is the LAN Connections.

Just cant get to the login via any browsers, SSH works.

Tried running the command: /etc/init.d/uhttpd restart

The result is : -ash: /etc/init.d/uhttpd: not found

Any suggestions?

it actually sounds like you may have flashed a snapshot image by mistake... is it possible you grabbed the wrong download?

What is the output of the following:

ubus call system board
ubus call system board
        "kernel": "5.10.162",
        "hostname": "A-Router",
        "system": "xRX200 rev 1.2",
        "model": "BT Home Hub 5A",
        "board_name": "bt,homehub-v5a",
        "rootfs_type": "squashfs",
        "release": {
                "distribution": "OpenWrt",
                "version": "SNAPSHOT",
                "revision": "r21732-ef3919bea9",
                "target": "lantiq/xrx200",
                "description": "OpenWrt SNAPSHOT r21732-ef3919bea9"

Ive just checked, i have Flashed the Snapshot.

How can this be fixed via SSH with the correct file and also keep my settings?


cd /tmp
sysupgrade /tmp/openwrt-22.03.3-lantiq-xrx200-bt_homehub-v5a-squashfs-sysupgrade.bin

Thanks :slight_smile: worked perfectly


If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.