After enabling bridge mode in isp router ports unable to get internet access in OpenWrt router

Hello Guys..
i am new to openwrt so sorry if i asked something wrong.
i want to use my TP LINK TLWR841 v13 (https://openwrt.org/toh/hwdata/tp-link/tp-link_tl-wr841n_v13) with openwrt as my primary router without getting double NATED.

i enabled bridge mode in isp router's LAN port 3 and 4 and then connected lan(port4) from isp to wan of tp link router but i didnt get internet access.
please suggest me what i have to do to make it work
please have a look on attachments for isp router details



openwrt device's WAN and LAN side can't use the same subnet, it breaks the routing.
change one of them to something else than 192.168.1

This can only work if you ISP will actually grant you more than a singe wan-side IPv4 address. What happens if you configure "All ports to bridge mode"?

i tried changing 192.168.1.1 to 192.168.10.1 but not worked

sorry for my mistake
setting all ports to bridge mode also doesnt worked
i cant even access isp router page through ethernet cable connected to laptop

your ISP might only allow one MAC, you need to figure out which MAC gets an IP, and clone it.

there's obviously a time out value, where a new MAC gets accepted.

this is assumes the configuration's correct on the ISP device.

i have the mac associated to isp.. how could i clone it ?

in 21.02 web UI under interfaces -> devices tab -> configure (your WAN interface) -> MAC address

in this discussion they have PPPoE connection but i have IPoE connection
does it make any difference ?

you're saying what, the screen shot is not from your device ?

i didnt found this "configure (your WAN interface) -> MAC address" in devices tab

there's a configure button ?

which one ?
br-lan
eth0.2
eth0
eth0.1

again, is the screen shot for your own device =

Yes it is from my tplink router

then it's the eth0.

Not working

So I guess the question is how does your ISP actually supply the IP address I see some TR069 string, which might indicate your ISP uses that to configure the GPON-ONT remotely, maybe you need to ask them how to switch to your own router?