Adding entry to drop-down lists on mobile

Hi friends,
Is it possible to add entry to drop-down lists on mobile browser? !
On PC, we simply type it & press enter, but on mobile, after typing & pressing enter, nothing happens ... I also tried desktop version option, but same result.

does your mobile run openwrt ?


Of course not, I mean LuCI on a mobile device.

  • What menu is that?
  • What version of OpenWrt?
  • If it works on another client/browser, isn't it an issue with your mobile?
1 Like
  • and did you try using the "desktop site", in your mobile browser ?

I see it's "DHCP and DNS"...are you entering a valid hostname or MAC in the correct boxes?


Hitting enter works on mobile here 22.03.2 - using Firefox Focus, and on desktop.

1 Like

Static DHCP lease, but all others show the same behaviour.

Latest stable for x86_64

I works on all PC browsers, but doesn't work in any mobile browser.

Yeah, as the first possible solution.

As I told you above, that menu is for example ... all other drop-down lists have the same issue.

Tried with Chrome & Kiwi ... also try firefox and tell the result here

What version - 22.03.2?

It works here on mobile and desktop, version 22.03.2.

1 Like

1 Like

I tested with Firefox Focus as another user told and it was ok ...
So, the problem might be related to Chrome/Chromium-based browsers ...
Would others also test it and share the result here?

The issue, more exactly, is that pressing enter sends cursor focus to next text box instead of adding entry to drop-down list.

On iOS/Safari, I can just tap the custom field itself and then start typing. Have you tried simply tapping directly into the field?

I'm running 22.03.2 on a RouterStation Pro, accessing via my iPhone 14 Pro Max on iOS 16.1.1 with Safari.