Add support for MikroTik RB5009UG

Yes, like it was said the patchset is OK for 6.6 that is default kernel now. I compiled last week.
I have another issue with 6.6 though.