Accidently installed latest firware for xiamoaxi and struggling to downgrade

Accidently installed latest firware for xiamoaxi and struggling to downgrade , this is the error i get when trying to downgrade any help?

xiamoi ax300t for security purposes openwrt For security reasons, it is not allowed to select a firmware version lower than the current version number for upgrade.

OpenWrt is giving you that message? That doesn't seem right to me.

To downgrade : navigate to the upload firmware page and select the appropriate software version. It will complain about the downgrade. Edit the url and change the 0 at the end to a 1 and press enter. Or change to 2 if there is already 1 (seen on v1.0.64). The downgrade will proceed.

Did you read the OpenWRT page on the router?

wow u guys are hackers this is crazy. Thank you :slight_smile:

1 Like