Accessing Modem from LAN

I just installed an OpenWRT router. Previously I was using an Netgear Orbi as the Router and have since made it an AP. Previous to the install of the OpenWRT I was able to access my Motorola Modem by going to and now I can not. However, I am able to ping that IP address from my workstation.

Using the document at I followed the directions and believe I did everything as I should have. Here is what my Network --> Interfaces look like.

I also added "modem" to the "Covered Networks" on the Network --> Firewall --> Zone Settings for the wan zone as the document instructs.

As before, I can ping the address but I cannot open the URL.

Thanks in advance!

Hey Michael,
Whats the deal on the vpn0 tun0? Is there a firewall rule applied to that?

You mentioned, but the interface is using

I did the same thing for a few years when I was on DSL.

I stopped the WAN interface, and restarted the Modem interface.

When I was done, I stopped the Modem interface, restarted the WAN.

The interface is stopped.

Same thing with the Docker interface.

They're probably not configured yet.

Those were there when I set up the OpenWRT the first time. As another reply mentioned, they are not configured nor used (yet).

I wondered about that myself but that is what the instructions said to do here:

What does the routing table look like? Is the .100 network on the wan interface?

Is there any possibility there is another device at .100.1? If the pings are being answered by the modem it should also answer http. Were you pinging from your PC or from the router itself?

Usually no special configuration is required to reach a cable modem at since the wan interface is running in IP mode and it is the default route for all networks not known to the router. A request for 100.1 will be sent to the modem like a request for any other IP on the Internet.

Disclaimer, pretty much a plebe with this, have very little "unix" skills so I assume you mean what does the file /etc/config/network look like and that file looks like this:

config interface 'loopback'
	option proto 'static'
	option ipaddr ''
	option netmask ''
	option device 'lo'

config globals 'globals'
	option ula_prefix 'fd95:27c5:3e18::/48'
	option packet_steering '1'

config interface 'lan'
	option proto 'static'
	option netmask ''
	option ip6assign '60'
	option device 'br-lan'
	option ipaddr ''
	list dns ''
	list dns ''
	list dns ''

config interface 'wan'
	option proto 'dhcp'
	option device 'eth1'
	option hostname '*'

config interface 'vpn0'
	option proto 'none'
	option device 'tun0'

config interface 'docker'
	option device 'docker0'
	option proto 'none'
	option auto '0'

config device
	option type 'bridge'
	option name 'docker0'

config device
	option name 'br-lan'
	option type 'bridge'
	list ports 'eth0'

config interface 'modem'
	option proto 'static'
	option device '@wan'
	option ipaddr ''
	option netmask ''

Agreed, If running naked bookmark the IP an have at it, on a VPN, this is necessary.

I just followed those instruction as you did. I am running behind a WireGuard tunnel set as gateway and could not get to until I followed the instruction.
So we know the wiki works.

I'm still thinking some errant firewall rule that not sending the http even thou your don't have the vpn interface running.

This is my VPN > Firewall setting from the Interface Page. Ensure on the Interface page and Firewall Page you don't have the VPN preconfigured anywhere. Find it Uncheck them, Save/Apply and test.

Your screenshot is different from mine, this is what I have for the Firewall page of Open WRT:

I did not change anything other than what the instructions said to change.

When I click on EDIT for the wan zone this is what I see:

Well You have these screenshot to help you get back to configuring VPN, But right now we need to remove these rules to get to Modem.

Edit your Firewall to remove the Vpn from the Lan (Top of Pic 1)
Edit your Firewall to remove Vpn entirely (3rd down of Pic1)
Pic two should be cleared automatically by doing the edits on the Firewall page, but check anyway
Reboot as last resort.

No joy - can still ping the IP address but get no response from the URL


You only have the following on the Firewall page

Lan > Wan >accept >accept >accept
Wan > REJECT >reject>accept>reject
Docker >REJECT >accept>accept>accept


This is what I have - which matches what you said except the Wan is Wan > REJECT >reject>accept>accept - which is what it was previously.

Also do not want to seem rude, but I need to knock off for the night and get to sleep. Will follow up with any additional comments in the AM and please know I appreciate everyone's efforts.