6in4 Stop working suddenly

I have 2 different devices that have this problem
One of them has public network IP
The other is forwarded through the port

It's available after just configured
A few days later, suddenly no longer work

Login to device via SSH
And then Ping my Server IPv6 Address ('ping6 2001:470:1f04:xxx:: 1')
The delay was found to be less than 1ms
What should I do?

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fd47:eec5:8cdc::/48'

config interface 'lan'
	option type 'bridge'
	option ifname 'eth0.1'
	option proto 'static'
	option netmask '255.255.255.0'
	option ip6assign '60'
	option ipaddr '192.168.10.1'

config device 'lan_dev'
	option name 'eth0.1'
	option macaddr '8e:ab:8e:6a:c4:b8'

config interface 'wan'
	option ifname 'eth0.2'
	option _orig_ifname 'eth0.2'
	option _orig_bridge 'false'
	option proto 'static'
	option netmask '255.255.255.0'
	option ipaddr '192.168.0.193'
	option gateway '192.168.0.1'

config device 'wan_dev'
	option name 'eth0.2'
	option macaddr '8e:ab:8e:6a:c4:b9'

config interface 'wan6'
	option proto '6in4'
	option mtu '1424'
	option peeraddr '72.52.104.74'
	option ip6addr '2001:470:1f04:f60::2/64'
	option ip6prefix '2001:470:1f04:f60::/64'

config switch
	option name 'switch0'
	option reset '1'
	option enable_vlan '1'

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option ports '0 1 2 3 6t'

config switch_vlan
	option device 'switch0'
	option vlan '2'
	option ports '4 6t'

config route
	option target '64.62.200.2'
	option gateway '192.168.0.1'
	option interface 'wan'

config route
	option interface 'wan'
	option target '66.220.18.42'
	option gateway '192.168.0.1'

config route
	option interface 'wan'
	option target '72.52.104.74'
	option gateway '192.168.0.1'

Per your IPs, you're using Hurricane Electric...When you setup your tunnel, did you permit IPv4 Ping from the HE endpoint check server to your router?

Also, you don't appear to have assigned IPv6 addresses to your LAN. The subnet listed on WAN6 is the subnet that HE uses to provide IPv6 over the tunnel. Where is the /64 or /48 they issued for client use?

Are you saying that you're forwarding IP Protocol No. 41 (6-in-4 Encapsulation) through your IPv4 network??? What issue are you having exactly?

There is no "Port Forwarding" in IPv6....

Ports under IPv4 have been forwarded normally
And I've been using it for a few days
One day later, IPv6 suddenly stopped working
I checked tunnelbroker and my IPv4
Nothing changed

Please show the IPv6 prefix assigned to your LAN.

Are these devices on the LAN?

If so, provide their LAN IPv6 prefix.

Sorry, I don't speak English. I use translation tools
I think you've got me wrong
I have 2 routers using Lede
The first one has the public network IPv4
Second in lan,
The second is not in the first LAN
They all have the same situation

I login to the router through SSH and execute the ping command
Rather than the device execution in the LAN
Of course, the device IPv6 in the LAN doesn't work
Now I'm working, and I'll give you GIF pictures later

Thank you very much. The problem has been solved
When I was sorting out GIF, I found my first router prefix filled in error
When I fix it, I start working
Tomorrow after I go to the company, I'll see if the other router is wrong because of the same problem
I'll offer you a wildcard SSL for free
I did not find a way to send private messages
Do you have Email, Skype, line, telegram?
I can send the connection and the key to you in any way

1 Like