2,4 ghz not visible (V.23.05.0 r23497-6637af95aa)

Faced a problem on Linksys EA7300. This is the second time the 2.4 hertz network has been lost. The first time I was able to add a new network and deactivate the old one. This solution lasted a little more than a day. Now the problem is the same and I decided to try to solve it correctly

cat /etc/config/network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fdd8:3460:0ccd::/48'
        option packet_steering '1'

config interface 'lan'
        option device 'Switch.1'
        option proto 'static'
        option ipaddr '192.168.24.95'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option delegate '0'

config interface 'wan'
        option device 'wan'
        option proto 'dhcp'

config interface 'wan6'
        option device 'wan'
        option proto 'dhcpv6'

config device
        option type 'bridge'
        option name 'Switch'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'
        option ipv6 '0'

config bridge-vlan
        option device 'Switch'
        option vlan '1'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan4'

config bridge-vlan
        option device 'Switch'
        option vlan '20'
        list ports 'lan1:t'
        list ports 'lan2:t'
        list ports 'lan4:t'

config interface 'Gast'
        option proto 'static'
        option device 'Switch.20'
        option ipaddr '192.168.20.95'
        option netmask '255.255.255.0'

config device
        option name 'Switch.1'
        option type '8021q'
        option ifname 'Switch'
        option vid '1'
        option ipv6 '0'

config device
        option name 'Switch.20'
        option type '8021q'
        option ifname 'Switch'
        option vid '20'
        option ipv6 '0'

config device
        option name 'Switch.30'
        option type '8021q'
        option ifname 'Switch'
        option vid '30'
        option ipv6 '0'

config device
        option name 'eth0'
        option ipv6 '0'

config device
        option name 'lan1'
        option ipv6 '0'

config device
        option name 'lan2'
        option ipv6 '0'

config device
        option name 'lan3'
        option ipv6 '0'

config device
        option name 'lan4'
        option ipv6 '0'

config bridge-vlan
        option device 'Switch'
        option vlan '18'
        list ports 'lan1:t'
        list ports 'lan2:t'
        list ports 'lan3'
        list ports 'lan4:t'

config bridge-vlan
        option device 'Switch'
        option vlan '19'
        list ports 'lan1:t'
        list ports 'lan2:t'
        list ports 'lan4:t'

config interface 'Pia_Fire'
        option proto 'static'
        option device 'Switch.18'
        option ipaddr '10.0.10.95'
        option netmask '255.255.255.0'

config device
        option name 'wan'
        option macaddr '34:31:C4:F9:39:4F'

config route
        option interface 'Pia_Fire'
        option target '10.0.11.0/24'
        option gateway '10.0.10.106'
        option onlink '1'

config route
        option interface 'lan'
        option target '10.0.0.0/16'
        option gateway '192.168.24.99'
        option metric '2'

config route
        option interface 'lan'
        option target '192.168.19.0/24'
        option gateway '192.168.19.1'
        option metric '3'
        option onlink '1'
cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option path '1e140000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0'
        option band '2g'
        option htmode 'HT40'
        option cell_density '0'
        option channel '6'

config wifi-device 'radio1'
        option type 'mac80211'
        option path '1e140000.pcie/pci0000:00/0000:00:01.0/0000:02:00.0'
        option channel '36'
        option band '5g'
        option htmode 'VHT80'
        option cell_density '0'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option ssid '************'
        option encryption 'psk2'
        option dtim_period '1'
        option key '***************'
        option ieee80211r '1'
        option nasid '0001'
        option mobility_domain 'abc0'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option wpa_disable_eapol_key_retries '1'

config wifi-iface 'wifinet2'
        option device 'radio0'
        option mode 'ap'
        option ssid '2.4-2*****'
        option encryption 'psk2'
        option key '****************'
        option ieee80211r '1'
        option nasid '0002'
        option mobility_domain 'abc2'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option wpa_disable_eapol_key_retries '1'
        option network 'Gast'
        option isolate '1'

config wifi-iface 'wifinet3'
        option device 'radio0'
        option mode 'ap'
        option ssid '2.4-3*****'
        option encryption 'psk2'
        option key '*******************'
        option ieee80211r '1'
        option nasid '0003'
        option mobility_domain 'abc3'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option network '****Fire'
        option wmm '0'
        option short_preamble '0'

config wifi-iface 'wifinet4'
        option device 'radio0'
        option mode 'ap'
        option ssid '2.4-4*****'
        option encryption 'psk2'
        option key '************'
        option ieee80211r '1'
        option mobility_domain '3f59'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option network 'Gast'

config wifi-iface 'wifinet5'
        option device 'radio1'
        option mode 'ap'
        option ssid '5g-1****'
        option encryption 'psk2'
        option isolate '1'
        option key '*******'
        option ieee80211r '1'
        option nasid '0002'
        option mobility_domain 'abc2'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option wpa_disable_eapol_key_retries '1'
        option network 'Gast'

config wifi-iface 'wifinet6'
        option device 'radio0'
        option mode 'ap'
        option ssid '5g-2******'
        option encryption 'psk2'
        option key '*********'
        option ieee80211r '1'
        option nasid '0001'
        option mobility_domain 'abc0'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option wpa_disable_eapol_key_retries '1'
        option network 'lan'

I'm not good with the console and mostly do everything through the LuCi interface

Where did radio0 go off to? Because it is not in the wireless config.

Not quite understand your question, but this is how I see it in the web interface

Yep, it is down all right.

Go:
Status/ Channel Analysis/ 2.4 and show me the screenshot.

cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option path '1e140000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0'
        option band '2g'
        option htmode 'HT40'
        option cell_density '0'
        option channel '6'

config wifi-device 'radio1'
        option type 'mac80211'
        option path '1e140000.pcie/pci0000:00/0000:00:01.0/0000:02:00.0'
        option channel '36'
        option band '5g'
        option htmode 'VHT80'
        option cell_density '0'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option ssid 
        option encryption 'psk2'
        option dtim_period '1'
        option key 
        option ieee80211r '1'
        option nasid '0001'
        option mobility_domain 'abc0'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option wpa_disable_eapol_key_retries '1'

config wifi-iface 'wifinet2'
        option device 'radio0'
        option mode 'ap'
        option ssid 
        option encryption 'psk2'
        option key 
        option ieee80211r '1'
        option nasid '0002'
        option mobility_domain 'abc2'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option wpa_disable_eapol_key_retries '1'
        option network 'Gast'
        option isolate '1'

config wifi-iface 'wifinet3'
        option device 'radio0'
        option mode 'ap'
        option ssid 
        option encryption 'psk2'
        option key 
        option ieee80211r '1'
        option nasid '0003'
        option mobility_domain 'abc3'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option network 'Fire'
        option wmm '0'
        option short_preamble '0'

config wifi-iface 'wifinet4'
        option device 'radio0'
        option mode 'ap'
        option ssid 
        option encryption 'psk2'
        option key 
        option ieee80211r '1'
        option mobility_domain '3f59'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option network 'Gast'

config wifi-iface 'wifinet5'
        option device 'radio1'
        option mode 'ap'
        option ssid 
        option encryption 'psk2'
        option isolate '1'
        option key 
        option ieee80211r '1'
        option nasid '0002'
        option mobility_domain 'abc2'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option wpa_disable_eapol_key_retries '1'
        option network 'Gast'

config wifi-iface 'wifinet6'
        option device 'radio0'
        option mode 'ap'
        option ssid 
        option encryption 'psk2'
        option key 
        option ieee80211r '1'
        option nasid '0001'
        option mobility_domain 'abc0'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option wpa_disable_eapol_key_retries '1'
        option network 'lan'

My fail during copying

LuCI is fine. Don't worry about it.

You have been split into two threads so, ignore the other.

Go:
Status/ Channel Analysis/ 2.4 and show me the screenshot.

It takes much more time, that I expect

and 2.4 just stuck on this

Refresh doesn't help

Need 2.4.

you can delete 5 screenshots.

Oh, the situation has changed, now the web interface is not responding, but the internet and ssh still work

I think radios are having issue, reboot and try the screenshot again.

Okay, apparently the holy reboot has brought the wifi back to life

I didn't even realize I had so many wifi networks near me.....

Well, it picked channel 6 in the last config and it went back to 6.

Do you have anything that is wired going to the router?

Yes, there are a couple of switch and a home assistant

But no computer...

Do you have a laptop you can plug in the router next time the radios go down?

Yes, it's possible. I need to find an adapter to it for normal cable connection.

In that case, I'll post something in the thread again on Thursday)

When you notice the radio is down, copy the system log including up to 30 minutes before it happened.
System log can have a day in it if you do not have a lot of traffic for it to log; so you do not need to catch it immediately.

That said, you may need to reset the router and start from a blank slate. It was always a configuration mistake I had that caused it.

before you go:
cat /etc/config/wireless and paste it here.

cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option path '1e140000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0'
        option band '2g'
        option htmode 'HT40'
        option cell_density '0'
        option channel '6'

config wifi-device 'radio1'
        option type 'mac80211'
        option path '1e140000.pcie/pci0000:00/0000:00:01.0/0000:02:00.0'
        option channel '36'
        option band '5g'
        option htmode 'VHT80'
        option cell_density '0'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option ssid ''
        option encryption 'psk2'
        option dtim_period '1'
        option key ''
        option ieee80211r '1'
        option nasid '0001'
        option mobility_domain 'abc0'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option wpa_disable_eapol_key_retries '1'

config wifi-iface 'wifinet2'
        option device 'radio0'
        option mode 'ap'
        option ssid ''
        option encryption 'psk2'
        option key ''
        option ieee80211r '1'
        option nasid '0002'
        option mobility_domain 'abc2'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option wpa_disable_eapol_key_retries '1'
        option network 'Gast'
        option isolate '1'

config wifi-iface 'wifinet3'
        option device 'radio0'
        option mode 'ap'
        option ssid ''
        option encryption 'psk2'
        option key ''
        option ieee80211r '1'
        option nasid '0003'
        option mobility_domain 'abc3'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option network 'Fire'
        option wmm '0'
        option short_preamble '0'

config wifi-iface 'wifinet4'
        option device 'radio0'
        option mode 'ap'
        option ssid ''
        option encryption 'psk2'
        option key ''
        option ieee80211r '1'
        option mobility_domain '3f59'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option network 'Gast'

config wifi-iface 'wifinet5'
        option device 'radio1'
        option mode 'ap'
        option ssid ''
        option encryption 'psk2'
        option isolate '1'
        option key ''
        option ieee80211r '1'
        option nasid '0002'
        option mobility_domain 'abc2'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option wpa_disable_eapol_key_retries '1'
        option network 'Gast'

config wifi-iface 'wifinet6'
        option device 'radio0'
        option mode 'ap'
        option ssid ''
        option encryption 'psk2'
        option key ''
        option ieee80211r '1'
        option nasid '0001'
        option mobility_domain 'abc0'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option wpa_disable_eapol_key_retries '1'
        option network 'lan'

I apologize for the delay

NP.

You have 3 aliases of radio0 but no default configuration. You have 2 aliases of radio1 and 1 default radio1 config.

I'm going to guess that you are trying for/want 2 aliases of radio0 and radio1, and 1 default config of both radio1 and radio0.

I'm too sleepy to stay up; someone will come along and say I'm, totally, wrong and fix something else or fix what I found.

My idea was as follows:

I wanted to make wifi for IoT devices, wifi for guests, wifi for tenants and wifi for devices like cameras, robot vacuum cleaner.

At 5 hertz I wanted to output the duplication for guests and tenants.

Maybe I made a mistake and instead of creating a new network, I edited the standard network

I'll be awake in about 10 hours.