For Developers


Topic Replies Activity
Ath10k-ct firwmare 8 June 24, 2019
Adding a Dependency to a Package? 5 June 24, 2019
How to download packages required to build image using imagebuilder without building the image 5 June 24, 2019
Support for Archer A7 33 June 24, 2019
Why buildroot look weird? 6 June 24, 2019
Support for WAVE 300 Wi-Fi chip 143 June 24, 2019
OpenWrt software timers 7 June 24, 2019
Ethtool not detecting switch and other problems 2 June 24, 2019
Support for Ubiquiti Toughswitch 5/8 ports 23 June 23, 2019
Adding OpenWrt support for Netgear WNR1000v4 9 June 23, 2019
Tenda AC18 router 10 June 23, 2019
Rbwap2nD not flashing 3 June 23, 2019
Pullup setting gpio in OpenWrt 4 June 23, 2019
Netgear WN604 information 25 June 23, 2019
Archer D7 support 57 June 23, 2019
Repository "base" mipsel_24kc empty 3 June 23, 2019
Support for Edimax EW-7476RPC 9 June 23, 2019
Meraki MR34 - porting OpenWrt 6 June 22, 2019
RT-AC58U TRX image creation 1 June 22, 2019
Image Builder has not been working for a few days 1 June 22, 2019
Hotplug not working during Interface Up/Down 3 June 22, 2019
Kernel detects squashfs on mtd but fail to mount root vfs panic 18 June 22, 2019
Support for Easybox 904 LTE 148 June 22, 2019
Netgear WAC124 (MediaTek MT7621AT) support 6 June 22, 2019
When comes the next stable release 19.x 26 June 22, 2019
WPS button in LUCI web-interface on X86? 8 June 21, 2019
Support for Mikrotik RB3011UiAS-RM? 413 June 21, 2019
How to discover the culprit in postinst scripts causing uci: Parse error (too many arguments) 8 June 21, 2019
Xiaomi Mi Router 4A Gigabit Edition (R4AG/R4A Gigabit): fully supported but not upgradable 7 June 21, 2019
Unable to cross-compile perfSONAR for OpenWrt (ntp_adjtime not found) 2 June 21, 2019